Wstęp

Szanowny Użytkowniku!
Dziękujemy za zakup programu e-Przedszkolak. Jesteśmy pewni, że program ułatwi Ci codzienną pracę, a jego obsługa nie sprawi żadnych kłopotów.

W dalszej części tego Podręcznika opiszemy sposób działania i obsługi programu e-Przedszkolak.

W niniejszym Podręczniku stosujemy następujące wyróżnienia i oznaczenia:

  • Opcje menu oznaczane są w ten sposób: Główna pozycja menu->Opcja->Podopcja. Oznacza to, że musisz z menu programu wybrać pozycję "Główna pozycja menu", po jej rozwinięciu - pozycję "Opcja" a następnie, analogicznie, pozycję "Podopcja"
  • Klawisze skrótu oznaczone są tak: Ctrl + F10 - oznacza to, że funkcję programu można wywołać szybciej, za pomocą wyróżnionej kombinacji klawiszy
  • Taki tekst oznacza, że powinieneś zwrócić na to szczególną uwagę
  • Skrót LPM oznacza naciśnięcie lewego przycisku myszy. Skrót PPM - prawego przycisku myszy

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Charakterystyka programu

Wstęp ››

Funkcje:

  • Rozliczanie finansowe opiekunów - naliczanie czesnego (w tym godzinowe), opłat żywnościowych, opłat za zajęcia dodatkowe. Rozliczanie zwrotów. Kontrola płatności, powiadomienia o zaległościach
  • Dziennik zajęć - dziennik obecności, definiowanie ramowego planu dnia, zapis dziennej pracy wychowawczo-dydaktycznej
  • Ewidencja obecności oraz kontrola dostępu za pomocą kart zbliżeniowych

Ewidencje:

  • Ewidencja dzieci
  • Ewidencja zajęć dodatkowych
  • Dziennik obecności dziecka, możliwość tworzenia indywidualnych notatek dokumentujących pracę dydaktyczną z dzieckiem (publicznych i prywatnych)
  • Ewidencja rodziców (opiekunów)
  • Ewidencja grup przedszkolnych i sal
  • Ewidencja wychowawców
  • Ewidencja nieobecności dzieci i nieodbytych zajęć dodatkowych
  • Ewidencja opłat

Cechy dodatkowe:

  • Rozliczenia finansowe - opłaty za czesne, za zajęcia dodatkowe, zwroty za nieobecność, wpłaty od rodzica
  • Tworzenie i wydruk/wysyłka mailem Karty Rodzica
  • Każde dziecko może mieć jednego lub wielu opiekunów
  • Dziecko uczęszcza na dowolną ilość zajęć dodatkowych (tańce, karate, angielski)
  • Ilość zajęć dodatkowych jest nieograniczona
  • Możliwość zróżnicowania stawki (na przykład w lipcu - o połowę niższa)
  • Różne sposoby rozliczania zajęć nieodbytych
  • Nieograniczona ilość opłat
  • Wiele typów opłat - godzinowe, dzienne, miesięczne, w tym posiłki
  • Wiele sposobów zwrotów - zależne od nieobecności bądź nie, godzinowe, dzienne, proporcjonalne do naliczonej opłaty
  • Posiłki

Rozliczenia:

  • Rozliczanie finansowe rodziców, zarówno na comiesięcznej Karcie Rodzica, jak i w formie automatycznie wysyłanych powiadomień o zaległościach finansowych
  • Rozliczenia finansowe placówki - należności za zajęcia dodatkowe i czesne w skali całej placówki

Raporty:

  • Karta Rodzica, generowana dla wszystkich rodziców lub dla wybranego rodzica, wysyłana automatycznie mailem lub drukowana
  • Rozliczenie finansowe placówki
  • Zestawienia kartotek

Bezpieczeństwo:

  • Dostęp do programu chroniony hasłem
  • Uprawnienia operatorów - operator może wykonać tylko te operacje w programie, do których jest upoważniony
  • Automatyczne tworzenie kopii zapasowych

Inne:

  • Automatyczna aktualizacja programu, aktualizacje są bezpłatne
  • Stabilny i szybki serwer bazy danych
  • Możliwość pracy wielostanowiskowej, za pośrednictwem sieci lokalnej lub internetu
  • Kalendarz dni wolnych wypełniony datami ustawowo wolnymi od pracy i z możliwością dodawania własnych
  • Bezpłatna pomoc techniczna za pomocą poczty elektronicznej


Wymagania sprzętowe

Wstęp ››

Do prawidłowej pracy programu e-Przedszkolak wymagane jest:

  • Komputer klasy PC z procesorem Intel Pentium lub szybszym
  • 25-50 MB wolnego miejsca na dysku twardym
  • System operacyjny Windows XP/2000/Vista/Windows 7/Windows 8
  • 1GB pamięci RAM (2GB w systemach Vista/Windows 7/Windows 8) na stanowisku głównym i 512 MB pamięci RAM (1GB w systemach Vista/Windows 7) na stacji roboczej
  • Mysz
  • Drukarka (opcjonalnie)
  • Połączenie z siecią Internet (opcjonalnie)
  • Jeden wolny port COM lub USB (opcjonalnie)


Uwagi

Wstęp ››

Firma REGIS zastrzega sobie prawo do zmian w programie e-Przedszkolak. Zmiany podyktowane są ciągłym rozwojem, dostosowywaniem programu do zmian prawnych itd. W związku z tym poniższy Podręcznik Użytkownika może przedstawiać materiały i informacje (w tym na przykład zrzuty ekranu) odnoszące się do wcześniejszych wersji programu.

Najbardziej aktualna wersja Podręcznika dostępna jest na naszej stronie internetowej pod adresem www.czesne.net/podrecznik.pdf

Dodatkowe informacje nie ujęte w niniejszym Podręczniku można uzyskać na stronie www.pomoc.czesne.net

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Instalacja

Aby zainstalować program e-Przedszkolak, należy uruchomić instalator programu. Instalator może być dostarczony na płycie CD lub można pobrać go w formie elektronicznej za pośrednictwem sieci Internet.

Do uruchomienia instalatora potrzebne są prawa administratora.

Jeśli aktualizujesz program, Twoje dane są bezpieczne. Program nie usuwa danych placówek ani przy odinstalowywaniu ani przy instalowaniu nowszej wersji. Nie jest też istotne, w jakim folderze zainstalujesz program - dane placówek zostaną odnalezione.

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Wybór wersji instalatora

Instalacja ››

Program e-Przedszkolak pracuje z silnikiem bazy danych Firebird w wersji 2.5. Firebird jest dołączony do instalatora programu e-Przedszkolak, i instaluje się razem z programem.

W niektórych przypadkach instalacja serwera Firebird jest utrudniona bądź niemożliwa. Na przykład, gdy istnieje już w systemie serwer Firebird w wersji starszej i z jakiegoś powodu nie można go odinstalować. Wtedy z pomocą przychodzi wersja programu e-Przedszkolak z serwerem osadzonym. Serwer Firebird jest w nią wbudowany, nie wymaga instalacji i nie koliduje z ewentualnymi innymi wersjami Firebirda zainstalowanymi w systemie. Jednak, serwer w tej wersji uniemożliwia pracę wielostanowiskową. To znaczy - program nie jest w stanie podłączyć się do placówki której dane znajdują się na innym komputerze, oraz, inny program nie jest w stanie podłączyć się do placówki kontrolowanej przez serwer osadzony.

Zalety wersji z serwerem osadzonym:

  • Serwer nie wymaga instalacji ani konfiguracji
  • Serwer nie koliduje w żaden sposób z innymi wersjami Firebirda

Wady wersji z serwerem osadzonym:

  • Praca wyłącznie na jednym stanowisku

Podsumowując:

99% Użytkowników po prostu zainstaluje podstawową wersję programu. Gdy z jakiegoś powodu instalacja wersji podstawowej stwarza problemy, zainstaluj wersję z serwerem osadzonym aby uniknąć problemów z instalacją i konfiguracją serwera Firebird. Gdy kiedyś będzie Ci potrzebna praca wielostanowiskowa, konieczne będzie odinstalowanie wersji z serwerem osadzonym i zainstalowanie wersji podstawowej.

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Instalacja serwera Firebird

Instalacja ››

Informacje ogólne

Program e-Przedszkolak dane placówek przechowuje w bazie danych. Danymi w bazie danych zarządza serwer bazy danych. W programie e-Przedszkolak wykorzystywany jest serwer bazy danych Firebird (www.firebirdsql.org). Firebird musi być uruchomiony, aby program e-Przedszkolak miał dostęp do danych placówek.

Jeśli baza danych znajduje się na komputerze zdalnym (praca wielostanowiskowa), wtedy program e-Przedszkolak uzyskuje do niej dostęp za pomocą klienta Firebird. W domyślnej instalacji instalowany jest zarówno serwer, jak i klient Firebird, co oznacza, że program e-Przedszkolak może być dla niektórych placówek stanowiskiem głównym, a dla innych - stanowiskiem roboczym. Więcej o instalacji wielostanowiskowej przeczytasz w rozdziale Instalacja wielostanowiskowa.

Instalacja serwera Firebird

Aby zainstalować serwer Firebird, musisz uruchomić instalator programu e-Przedszkolak i upewnić się, że opcja "Silnik bazy danych" (1) jest zaznaczona. Jeśli instalujesz uaktualnienie programu e-Przedszkolak (powtórna instalacja), to serwer Firebird jest już zainstalowany. Ponowna instalacja nie jest konieczna - możesz odznaczyć opcję (1).

Prawidłowe ustawienie opcji instalacji serwera Firebird

Serwer Firebird, aby prawidłowo współpracował z programem e-Przedszkolak, powinien mieć kluczowe opcje instalacji ustawione w taki sposób, jak pokazano na poniższych obrazkach:

Opcja "Komponenty serwera" (1) musi być zaznaczona, jeśli program e-Przedszkolak ma być stanowiskiem głównym. Zalecamy pozostawienie tej opcji zaznaczonej, nawet jeśli instalujesz program e-Przedszkolak na stanowisku roboczym, ponieważ w przyszłości będziesz mógł w każdej chwili stworzyć placówkę lokalną.

Gdy instalujesz "Komponenty serwera", zaznacz, aby serwer pracował jako "Super Server" (2) - jest to w typowych warunkach korzystniejszy tryb pracy serwera. "Classic Server" będzie wydajniej pracował na maszynach wieloprocesorowych/wielordzeniowych, ponieważ dla każdego połączenia z bazą danych serwer tworzy osobny proces w pamięci. Zwiększy to automatycznie zajętość pamięci. W typowym przypadku, takim jakim jest praca jednego programu z bazą danych (w tym przypadku programu e-Przedszkolak wzrost prędkości pracy będzie niezauważalny.

Opcja "Narzędzia programisty i administratora" (3) jest KONIECZNA do prawidłowej pracy programu e-Przedszkolak - umożliwia między innymi tworzenie kopii zapasowych. Pozostaw ją zaznaczoną, lub zaznacz, jeśli nie będzie zaznaczona.

W końcowym etapie instalacji serwera Firebird możesz wybrać opcje dodatkowe. Okno to pojawia się tylko przy nowej instalacji serwera. Jeśli chcesz zmienić ustawienia pokazane w tym oknie, odinstaluj najpierw serwer Firebird i zainstaluj go ponownie. Niektóre z opcji zmienisz uruchamiając aplet Firebird Server Manager w panelu sterowania (o ile jest zainstalowany).

Guardian (1) to program kontrolujący, czy serwer Firebird działa wtedy, gdy powinien. Gdy serwer będzie potrzebny (lub gdy ulegnie awarii), Guardian włączy go automatycznie. Zalecamy pozostawienie tej opcji włączonej, chyba, że serwer pracuje jako Classic Server. Wtedy Guardiana nie zaleca się używać.

Firebird w obecnych systemach powinien pracować jako usługa (2). Praca jako aplikacja ma sens tylko w systemach operacyjnych Windows 95 i Windows 98.

Zaznacz opcję (3) jeśli chcesz, aby Firebird uruchamiał się automatycznie wraz z systemem. Jest to zalecane, w przeciwnym przypadku będziesz musiał pamiętać o samodzielnym uruchomieniu serwera Firebird zanim uruchomisz program e-Przedszkolak.

Zaznaczenie opcji (4) spowoduje, że pracą serwera oraz niektórymi jego ustawieniami będzie można zarządzać za pomocą apletu Firebird Server Manager w panelu sterowania.

Kopiowanie biblioteki klienta Firebird do katalogu system (5) nie jest konieczne do pracy programu e-Przedszkolak, ponieważ instaluje on bibliotekę klienta Firebird samodzielnie do własnego katalogu. Przydatne może być w przypadku innych programów używających Firebirda, które korzystają z biblioteki zainstalowanej w systemie.

Wygenerowanie biblioteki GDS32.DLL (6) nie jest konieczne do pracy programu e-Przedszkolak, ale może być konieczne w przypadku starszych programów używających serwera Firebird.

Powtórna instalacja lub uaktualnianie serwera Firebird

Jeśli instalujesz uaktualnienie programu e-Przedszkolak (powtórna instalacja) i z jakiegoś powodu chcesz przeinstalować serwer Firebird, to przed instalacją musisz zatrzymać (lub odinstalować w panelu sterowania) obecnie pracujący serwer Firebird. Gdy serwer pracuje jako usługa - musi ona zostać zatrzymana - w tej kolejności - FirebirdGuardianDefaultInstance (1) i FirebirdServerDefaultInstance (2). Możesz też zatrzymać serwer używając apletu Firebird Server Manager w panelu sterowania. Jeśli usługi nie zostaną zatrzymane, instalacja serwera Firebird zostanie przerwana, a serwer wyświetli komunikat:

Jeśli usługa została zatrzymana, ale serwer Firebird jest instalowany powtórnie, instalator wyświetli ostrzeżenie informujące o tym, że serwer jest już zainstalowany:

Aby kontynuować instalację, naciśnij przycisk "Nie".

Gdy serwer pracuje jako aplikacja, wystarczy ją zamknąć przed instalacją, używając ikony serwera w zasobniku systemowym.

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Uruchamianie programu

Uruchomienie programu następuje gdy:

  • Dwukrotnie klikniesz ikonę programu, utworzoną przez instalator na pulpicie
  • Wybierzesz ikonę programu w menu Start
  • Wybierzesz ikonę programu przypiętą do menu Start lub do paska zadań

Na jednym komputerze można uruchomić tylko jedną kopię programu e-Przedszkolak.

Po uruchomieniu programu pojawia się okno logowania.

  • Wybierz placówkę (1) do której chcesz się zalogować.
  • Za pomocą przycisku (2) możesz konfigurować dostępne placówki - dodać nową placówkę, zmienić nazwę identyfikacyjną placówce już istniejącej, lub usunąć dostęp do placówki.
  • Zalogowanie się do wybranej placówki wymaga podania nazwy operatora i jego hasła (3). Przy zakładaniu nowej placówki tworzony jest domyślny operator (Administrator), bez hasła. Hasło operatora Administrator należy zmienić po zalogowaniu się do placówki, ze względu na bezpieczeństwo. Więcej o zakładaniu i administrowaniu operatorami przeczytasz w rozdziale Konfiguracja programu->Zarządzanie operatorami.
    Jeśli chcesz zalogować się jako inny operator, rozwiń listę operatorów (3) i wybierz właściwego operatora. Program zapamięta Twój wybór, i przy kolejnym logowaniu zaproponuje ostatnio wybranego operatora.
  • W dolnej części okna (4) pokazana jest:
    - numer wersja programu
    - data stworzenia tej wersji programu
    - numer wersji serwera Firebird. Naciśnięcie LPM na numerze wersji serwera Firebird uruchamia program narzędziowy pozwalający uzyskać więcej informacji o serwerze. Należy go używać tylko w sytuacjach uzasadnionych, po kontakcie z serwisantem.
  • Każde okno wymagające akceptacji działania wyposażone jest w przyciski (5) pozwalające zaakceptować wybór (OK) lub go anulować (Anuluj). W przypadku anulowania okna logowania program zostanie zamknięty.


Wybór placówki

Uruchamianie programu ››

W programie można mieć zdefiniowanych wiele odrębnych placówek. Aby wybrać inną placówkę, rozwiń listę i wybierz inną placówkę.
Położenie pliku z bazą danych placówki pokazane jest poniżej, za pomocą szarej pochyłej czcionki. Ikona obok nazwy placówki sygnalizuje, czy plik bazy znajduje się na tym komputerze, czy na innym.

Nazwa placówki na liście placówek służy tylko celom identyfikacyjnym i nie ma żadnego większego znaczenia. Nie musi odpowiadać rzeczywistej nazwie placówki.

Jeśli placówek jest więcej, ułatwieniem może być szybkie wyszukiwanie. Po wybraniu listy placówek możesz z klawiatury wpisać kilka pierwszych znaków nazwy placówki. Lista ustawi się na placówce której nazwa zaczyna się od tych znaków. Ten sam mechanizm szybkiego wyszukiwania możesz zastosować w dowolnym polu rozwijanej listy.

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Instalacja wielostanowiskowa

Uruchamianie programu ››

Gdy program e-Przedszkolak będzie pracował na więcej niż jednym stanowisku, mówimy o pracy wielostanowiskowej. W takim przypadku jeden z komputerów staje się stanowiskiem głównym (serwerem programu). Na stanowisku głównym znajduje się baza danych placówki. Do stanowiska głównego podłączają się stanowiska robocze. Stanowisko robocze zapisuje dane na stanowisku głównym.

Aby możliwa była praca wielostanowiskowa, należy zarówno na stanowisku głównym jak i na stanowiskach roboczych odblokować port TCP o numerze 3050. W tym celu musisz dodać port 3050 do wyjątków Zapory Windows, lub innego używanego firewalla. Możesz także dodać do wyjątków program fbserver.exe (domyślnie zainstalowany w folderze c:\Program Files\Firebird\Firebird_2_5\bin\ lub c:\Program Files (x86)\Firebird\Firebird_2_5\bin\) - wtedy nie trzeba dodawać do wyjątków portu serwera.

Komputer będący stanowiskiem głównym musi być uruchomiony, gdy jakiekolwiek stanowisko robocze będzie chciało pracować.

Wyłączenie komputera - stanowiska głównego - podczas pracy stanowisk roboczych spowoduje, że niezapisane informacje (na przykłada właśnie tworzony wpis dziennika) zostaną utracone. Upewnij się, wyłączając stanowisko główne, że wszystkie stanowiska robocze zamknęły program e-Przedszkolak. Natomiast włączenie bądź wyłączenie programu e-Przedszkolak w czasie pracy stanowisk roboczych nie ma wpływu na ich pracę, dopóki komputer (i wraz z nim serwer Firebird) pracuje.

Praca wielostanowiskowa możliwa jest zarówno w sieci lokalnej (LAN) jak i za pośrednictwem sieci Internet. Praca za pośrednictwem sieci Internet wymaga, aby komputer będący stanowiskiem głównym posiadał zewnętrzny adres IP. Adres IP powinien być stały, lub, jeśli jest przydzielany dynamicznie, możesz skorzystać z pośrednictwa serwisów typy DynDNS lub NoIP.

Komfort pracy za pośrednictwem sieci Internet zależy od prędkości łącza stanowiska głównego i stacji roboczej. Zwykle jednak jest mniejszy niż przy połączeniu LAN.

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Zarządzanie placówkami

Uruchamianie programu ››

Po naciśnięciu przycisku konfiguracji placówki otwiera się okno zarządzania placówkami.

Po lewej stronie widoczna jest lista zarejestrowanych i dostępnych w programie placówek (1). Położenie na dysku wybranej w oknie placówki widoczne jest pod listą placówek. Możesz tutaj:

  • Stworzyć nową placówkę (pustą, bez danych) lub dołączyć się (zarejestrować) do istniejącej już bazy danych jakiejś placówki (2)
  • Usunąć dostęp do placówki wybranej w lewej części okna (3). Plik bazy placówki nie jest fizycznie usuwany z dysku. Usuwana jest jedynie placówka z listy placówek. W przyszłości będzie można zarejestrować tą placówkę powtórnie. Jeśli chcesz ją całkowicie usunąć, usuń samodzielnie plik bazy danych z dysku.
  • Zmienić nazwę placówki, zmodyfikować parametry dostępu do istniejącej placówki (na przykład wtedy, gdy przeniosłeś plik bazy, lub zmienił się adres IP komputera - serwera) (4)
  • Zamknąć okno zarządzania placówkami (5). Po jego zamknięciu dokonane zmiany - na przykład nowo zarejestrowane placówki - będą widoczne w oknie logowania.


Tworzenie kolejnej placówki

Uruchamianie programu ›› Zarządzanie placówkami ››

Jeśli chcesz stworzyć nową, pustą placówkę, naciśnij przycisk (2) pokazany na poprzednim rysunku. W oknie "Rejestracja i tworzenie bazy danych" które się ukaże, pozostaw zaznaczoną opcję "Stworzyć nową placówkę" i naciśnij przycisk "Dalej". W kolejnym oknie wybierasz:

  • Ustal nazwę placówki (1). Zgodnie z opisem w oknie, nazwa jest wyłącznie informacyjna i można ją zmienić.
  • Jeśli chcesz, aby plik bazy nowo tworzonej placówki został zapisany w konkretnym miejscu, wskaż programowi ten folder (2). Możesz bezpośrednio wpisać ścieżkę folderu, lub wybrać go za pomocą przycisku "..."
  • Nazwa pliku bazy danych (3) zostanie skonstruowana przez program na podstawie wpisanej przez Ciebie nazwy placówki i nie możesz jej zmienić. Jeśli w podanym folderze istnieje już plik o takiej nazwie, do nazwy pliku zostanie dodana cyfra 1, 2 itd. Dokładnie tak dzieje się na powyższym ekranie.
  • Po naciśnięciu "Pokaż ustawienia zaawansowane" (4) możesz ustalić numer portu Firebird. Jest to potrzebne wyłącznie w przypadku, gdy serwer pracuje na innym porcie niż standardowy. W typowej sytuacji nie należy zmieniać tego ustawienia.
  • Jeśli wszystko jest już ustalone, naciśnij przycisk "Gotowe" (5) aby przejść do kolejnego kroku. Nastąpi wtedy tworzenie bazy danych. W zależności od prędkości komputera może potrwać to od kilku sekund do kilku minut. W tym czasie postęp tworzenia bazy danych będzie pokazany w okienku. Gdy baza zostanie stworzona, program wróci do okna "Zarządzanie placówkami", a nowo stworzona placówka będzie widoczna na liście dostępnych placówek.


Dołączanie się do istniejącej bazy danych

Uruchamianie programu ›› Zarządzanie placówkami ››

Aby dołączyć się do istniejącej bazy danych placówki (czyli dodać ją do listy placówek i mieć możliwość logowania się do tej bazy) musisz wskazać programowi jej położenie na dysku. Jeśli chcesz dołączyć się do istniejącej bazy danych, naciśnij przycisk (2) pokazany na rysunku z rozdziału "Zarządzanie placówkami". W oknie "Rejestracja i tworzenie bazy danych" które się ukaże, zaznacz opcję "Podłączyć się do istniejącej placówki" i naciśnij przycisk "Dalej". W kolejnym oknie wybierasz:

  • Jeśli plik z bazą danych placówki znajduje się na tym samym komputerze, wybierz opcję (1) i w polu "Nazwa pliku zawierającego bazę danych" wpisz nazwę tego pliku wraz z pełną ścieżką. Możesz ją podać bezpośrednio, lub wybrać przeglądając dysk za pomocą eksploratora - naciskając przycisk "...".
  • Jeśli plik z bazą danych placówki znajduje się na innym komputerze (w sieci LAN lub Internet), musisz podać adres IP komputera zdalnego (3) (może to być również nazwa komputera w sieci, lub adres domeny internetowej) oraz nazwę pliku bazy danych wraz z pełną ścieżką (4).

Ścieżkę podaj "z punktu widzenia komputera zdalnego", czyli, jeśli komputer - serwer nazywa się "MARZENA", ma adres IP równy 192.168.0.1 i na jego dysku C w katalogu "Przedszkole" jest plik "przedszkole.fdb", to w pole (3) wpisz "192.168.0.1" lub "MARZENA", a w pole (4) wpisz "c:\Przedszkole\przedszkole.fdb"l

Jeśli nie wiesz, co wpisać w pola (3) i (4), zaloguj się do tej placówki na komputerze zdalnym, i wybierz opcję "Pomoc->Konfiguracja stacji roboczej"

  • Nazwa placówki (5) może być dowolna, w tym całkowicie różna od nazwy placówki na komputerze-serwerze, jeśli dołączasz się do bazy zdalnej. Ma ona wyłącznie charakter informacyjny, i służy do identyfikacji placówki w oknie logowania. Może być dowolnie zmieniona w późniejszym terminie.
  • Po naciśnięciu "Pokaż ustawienia zaawansowane" (6) możesz ustalić numer portu na którym nasłuchuje serwer Firebird. Jest to potrzebne wyłącznie w przypadku, gdy serwer pracuje na innym porcie niż standardowy. W typowej sytuacji nie należy zmieniać tego ustawienia.
  • Jeśli wszystko jest już ustalone, naciśnij przycisk "Gotowe" (7) aby wrócić do okna "Zarządzanie placówkami". Zarejestrowana właśnie placówka będzie widoczna na liście dostępnych placówek.


Zmiana parametrów placówki

Uruchamianie programu ›› Zarządzanie placówkami ››

W każdej chwili możesz zmodyfikować parametry zarejestrowanej placówki. Jeśli chcesz zmienić parametry zarejestrowanej już placówki, wybierz ją na liście z lewej strony okna pokazanego na rysunku z rozdziału "Zarządzanie placówkami" (1) i naciśnij przycisk (4) . Wyświetlone zostanie okno takie jak w rozdziale "Dołączanie się do istniejącej bazy danych", wypełnione danymi zarejestrowanej placówki. Możesz zmienić:

  • nazwę placówki widoczną w oknie logowania do programu,
  • wskazać inny plik bazy lokalnej,
  • wskazać inny adres IP/nazwę komputera zdalnego oraz zmodyfikować ścieżkę do pliku bazy znajdującej się na komputerze zdalnym.


Pierwsze kroki

W tym rozdziale przedstawiamy skrótowo sposób na szybkie rozpoczęcie pracy z programem e-Przedszkolak. Jeśli będą Ci potrzebne dodatkowe informacje na temat poruszonych tu zagadnień, znajdziesz je w dalszej części Podręcznika.

Główne okno programu, w konfiguracji domyślnej, przedstawia powyższy rysunek. Na belce tytułowej (1) pokazana jest wersja główna programu (tutaj - jest to wersja 1.2), stan rejestracji programu oraz nazwa zalogowanego operatora. Program może być w wersji próbnej - pokazana jest wtedy ilość dni do jej zakończenia, w wersji zarejestrowanej, lub w wersji niezarejestrowanej.

  • Wersja próbna - przez 30 dni od daty pierwszego uruchomienia program e-Przedszkolak działa jako bezpłatna wersja próbna. Wersja ta nie ma żadnych ograniczeń funkcjonalnych.
  • Po zakończeniu wersji próbnej program przechodzi w tryb niezarejestrowany. Wszystkie dane wpisane w czasie użytkowania wersji próbnej pozostają wciąż dostępne, ale istnieją ograniczenia:
    - nie można zarejestrować wpłaty od opiekuna,
    - nie można zarejestrować nowych zajęć dodatkowych ani zmodyfikować istniejących,
    - nie można zarejestrować nowych grup przedszkolnych ani zmodyfikować istniejących,
    - nie można dopisać nowych dzieci ani zmodyfikować danych dzieci już istniejących.
  • Wersja pełna (zarejestrowana) pozbawiona jest ograniczeń funkcjonalnych w zakresie wykupionych licencji. Niektóre zakresy funkcjonalne (na przykład współpraca z czytnikami kart zbliżeniowych lub współpraca z biblioteką bankową) jest licencjonowana osobno, niezależnie od licencji na sam program. Więcej na ten temat przeczytasz w rozdziale Licencje i rejestracja programu.

Poniżej belki tytułowej umieszczony jest pasek menu (2). Za pomocą paska menu można uzyskać dostęp do wszystkich funkcji programu. Funkcje w menu pogrupowane są według funkcjonalności.

Pod paskiem menu są paski narzędziowe (3) zawierające ikony. Za pomocą ikon można uzyskać szybki dostęp do wszystkich funkcji programu, bez potrzeby przeszukiwania struktury menu.

W dolnej części okna programu można wybrać miesiąc bieżący (4). Miesiąc bieżący definiuje kontekst pracy operatora programu. Wiele operacji wymagających podania daty - raporty, wprowadzanie danych, zakresy obowiązywania opłat, rozliczenia itd. jako datę domyślną biorą miesiąc bieżący.

W pasku statusu (5) wyświetlany jest bieżący status programu. Wyświetlane są tam informacje na temat postępu trwających dłużej operacji - na przykład tworzenia kopii zapasowej, lub wysyłkę kart rodzica mailem.

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Konfiguracja programu

Pierwsze kroki ››

Przygotowanie programu do pracy rozpocznij od konfiguracji. Wybierz z menu opcję Plik->Konfiguracja programu (klawisz skrótu: F10). Poniżej elementy na które powinno się zwrócić uwagę na początku:

  • Uzupełnij kartę "Dane placówki". Dane te pojawiają się na każdym wydruku.
  • Na karcie "Czas pracy" dostosuj, jeśli to konieczne, dni pracy placówki. Zdefiniuj godziny bezpłatne oraz okres trwania roku szkolnego. Godziny bezpłatne są traktowane jako domyślne i mogą być zmieniane w każdej opłacie indywidualnie.
  • Zawartość karty "Kontakt i konto bankowe" również pojawia się na wydrukach.
  • Na karcie "Serwery pocztowe (SMTP)" należy skonfigurować przynajmniej jedno konto pocztowe. Bez niego nie będzie możliwe rozsyłanie mailem kart rodzica czy wezwań do zapłaty.

Reszta opcji konfiguracyjnych może pozostać w ustawieniach domyślnych. Zawsze można je zmienić później, w razie potrzeby.

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Uzupełnianie kartotek

Pierwsze kroki ››

Kartoteki proponujemy uzupełniać w takiej kolejności:

  • Kartoteka sal (Kartoteki->Słowniki->Sale)
  • Kartoteka wychowawców (Kartoteki->Wychowawcy / F6)
  • Kartoteka grup przedszkolnych (Kartoteki->Grupy przedszkolne / F5)
  • Kartoteka zajęć dodatkowych (Kartoteki->Zajęcia dodatkowe / F4)
  • Dostosuj słownik opłat do potrzeb Twojej placówki (Kartoteki->Słowniki->Typy opłat)
  • Kartoteka dzieci (Kartoteki->Dzieci / F3). Dopisując dziecko możesz od razu wpisywać jego opiekunów.
  • Opcjonalnie możesz zdefiniować też typy wpłat (Kartoteki->Słowniki->Typy wpłat).
  • Po ukończeniu przypisywania dzieci do grup przypisz wszystkim opłaty z poziomu Słownika opłat (Kartoteki->Słowniki->Typy opłat->Eksploatacja->Dodaj opłatę dziecku lub całej grupie). Wysokość opłaty może być dla każdego dziecka ustalona indywidualnie. Opłatę możesz dodać również w zakładce Opłaty podczas edycji dziecka.


Konfiguracja czytników kart zbliżeniowych

Pierwsze kroki ››

  • Podłącz do portu COM konwerter RCP78WR (jeśli jest taka potrzeba, podłącz i zainstaluj przejściówkę COM->USB)
  • Podłącz do zasilacza konwerter i czytnik/czytniki kart zbliżeniowych RCP78R za pomocą przejściówki LPS-1
  • Podłącz linie danych czytników z konwerterem za pomocą przejściówki LPS-1
  • Na komputerze z podłączonym konwerterem ustaw port COM na którym pracuje konwerter (Plik->Konfiguracja czytników kart zbliżeniowych->Wykryj konwerter)
  • Skonfiguruj czytniki kart zbliżeniowych podłączone do tego konwertera (Plik->Konfiguracja czytników kart zbliżeniowych->Wykryj czytniki)
  • Dodaj do systemu karty zbliżeniowe i przypisz je dzieciom (Kartoteki->Słowniki->Karty zbliżeniowe)


Eksploatacja

Pierwsze kroki ››

Codzienna praca z programem polega na:

  • Aktualizacji i uzupełnianiu kartotek
  • Wczytywaniu zdarzeń z czytników kart zbliżeniowych (domyślnie - automatycznie podczas startu programu na komputerze do którego przyłączony jest konwerter RCP78WR)
  • Uzupełnianiu nieobecności dzieci. Na podstawie nieobecności program oblicza wartość zwrotu stawki żywnościowej.
  • Uzupełnianiu godzin przyjścia i wyjścia dzieci z placówki. Jeśli korzystasz z czytników kart zbliżeniowych, to ten etap odbywa się automatycznie podczas wczytywania zdarzeń z czytników kart zbliżeniowych.
  • Zaznaczaniu zajęć nieodbytych. Na tej podstawie program oblicza wartość zwrotu za zajęcia dodatkowe.
  • Wpisywaniu wpłat od rodziców.

Raz w miesiącu musisz:

  • Przeliczyć miesiąc
  • Sporządzić i wydrukować/rozesłać mailem Karty rodziców
  • Również raz w miesiącu, zapewne pod koniec miesiąca, możesz sporządzić i wydrukować/rozesłać mailem przypomnienia o płatnościach do rodziców spóźniających się z regulowaniem należności.

Jeśli po przeliczeniu miesiąca coś zmieniasz - dodajesz nową wpłatę, poprawiasz na przykład wysokość opłaty czy daty uczęszczania na zajęcia dodatkowe - przelicz miesiąc powtórnie. Inaczej zmiany nie zostaną odzwierciedlone w rozliczeniach finansowych opiekuna.

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Konfiguracja programu

Program e-Przedszkolak w wielu aspektach możesz dostosować do potrzeb swoich i swojej placówki. Okno konfiguracyjne programu e-Przedszkolak jest miejscem, gdzie ustala się większość parametrów pracy systemu. Aby je otworzyć, wybierz z menu opcję Plik->Konfiguracja programu (klawisz skrótu: F10).

Z listy po lewej stronie okna konfiguracji (1) wybierz element programu, który chcesz skonfigurować. W zależności od tego, jaki element wybierzesz na liście (1), w centralnej części okna (2) pojawią się opcje dotyczące tego elementu. Ustaw po kolei wszystkie żądane opcje, wybierając kolejne elementy z listy (1) i przestawiając opcje (2). Zaakceptuj (3) lub anuluj (4) dokonane zmiany. Zamknięcie okna za pomocą przycisku zamykania okna w prawym górnym rogu jest równoznaczne z anulowaniem dokonanych zmian.

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Dane placówki

Konfiguracja programu ››

Na zakładce Dane placówki ustalisz ogólne dane placówki. Dane te będą widoczne na raportach - karcie rodzica, rozliczeniach finansowych i innych.

  • Nazwę placówki wpisz w pole (1). Nazwa placówki może składać się z maksymalnie 120 znaków.
  • Dane adresowe - ulicę, miasto, kod pocztowy i pocztę wpisz w pola (2).
  • Numer NIP placówki wpisz w pole (3).
  • Numer Regon wpisz w pole (4).

Wypełnienie żadnego z tych pól nie jest obowiązkowe, jednak jest wskazane ze względu na to, że dane placówki umieszczone są na wydrukach.

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Czas pracy

Konfiguracja programu ››

Na zakładce Czas pracy skonfigurujesz dni pracy placówki, godziny bezpłatne oraz okres trwania roku szkolnego.

  • Ustal, w które dni placówka pracuje za pomocą listy (1). Dzięki temu w kalendarzu odpowiednie dni tygodnia ustalone zostaną jako robocze bądź nie.
    • W dni robocze można dokonywać wpisów w dzienniku
    • Ilość dni roboczych w miesiącu jest sumowana, i służy do obliczenia wysokości opłat dziennych i godzinowych w miesiącu
  • Zaznacz opcję (2), jeśli placówka pracuje w dni świąteczne. Gdy opcja (2) jest zaznaczona, święta stają się dniami roboczymi.
  • Jeśli w placówce pobyt dziecka jest bezpłatny w pewnym zakresie godzin - ustal te godziny w polach (3). Będą traktowane jako domyślne podczas dodawania dziecku opłaty godzinowej.
  • Okres trwania roku szkolnego ustal w rozwijanych listach (4). Miesiące rozpoczęcia i zakończenia roku szkolnego będą traktowane jako domyślne w miejscach typu "okres obowiązywania opłaty" i wyborze opcji "cały rok szkolny 20xx". Jeśli placówka jest całoroczna, ustal, że rok szkolny trwa na przykład od września do sierpnia.


Zarządzanie operatorami

Konfiguracja programu ››

Ze względu na bezpieczeństwo danych osobowych, oraz innych poufnych danych placówki, takich jak informacje o opłatach ponoszonych przez rodziców, lub informacje na temat wychowanków, dostęp do programu e-Przedszkolak mają wyłącznie autoryzowani operatorzy. Operator jest to użytkownik programu o określonej nazwie/nazwisku i określonych uprawnieniach. Może być, ale nie musi być tożsamy z wychowawcą. Nie wszyscy wychowawcy muszą mieć dostęp do programu, mogą też istnieć operatorzy mający uprawnienia do zarządzania wieloma grupami dzieci jednocześnie lub operatorzy administracyjni, na przykład zarządzający rozliczaniem opłat.

W programie istnieje operator specjalny (na początku jego nazwa to Administrator, można ją dowolnie zmienić) który:

  • posiada pełnię uprawnień, i tych uprawnień nie można mu odebrać
  • nie można go usunąć

Dlatego bardzo istotne jest, żeby operatorowi Administrator ustawić silne hasło, oraz często je zmieniać, i żeby hasło to znała tylko osoba, która zajmuje się konserwacją programu. Nie zalecane jest, aby operator Administrator był używany do normalnej, codziennej pracy w programie.

Operator Administrator przy pierwszym logowaniu się do placówki nie posiada hasła. Pamiętaj, aby mu je ustawić!

Zarządzać operatorami można z poziomu konfiguracji programu (Plik->Konfiguracja programu, klawisz skrótu: F10), w zakładce Operatorzy.

  • Lista (1) zawiera nazwiska obecnie dodanych do systemu operatorów. Lista posortowana jest alfabetycznie.
  • Dodaj operatora za pomocą klawisza (2). Jeśli nie posiadasz prawa do dodawania nowych operatorów, klawisz będzie nieaktywny.
  • Wybranego na liście (1) operatora możesz usunąć za pomocą klawisza (3). Jeśli nie posiadasz prawa do usuwania operatorów, klawisz będzie nieaktywny. Nieaktywny będzie również po wybraniu operatora Administrator, ponieważ nie można go usunąć.
  • Dane wybranego na liście (1) operatora możesz zmienić naciskając przycisk (4) lub klikając dwukrotnie w listę (1). Przycisk (4) będzie nieaktywny, gdy nie posiadasz prawa do edycji danych innych operatorów. Edycja "samego siebie" czyli danych zalogowanego operatora możliwa jest zawsze.


Dodawanie / edycja operatorów

Konfiguracja programu ›› Zarządzanie operatorami ››

Na zakładce Dane ogólne ustalić można nazwisko / nazwę operatora oraz jego hasło dostępu.

  • Podaj nazwisko i imię lub nazwę operatora w polu (1). Nazwa ta będzie widoczna w oknie logowania na rozwijanej liście pod nazwą wybranej placówki.
  • Ustal hasło operatora w polu (2). Jeśli edytujesz dane innego operatora niż ten, który jest zalogowany, musisz podać jego dotychczasowe hasło, aby dokonane przez Ciebie zmiany zostały zapamiętane.

Jeśli posiadasz prawo "Zmiana danych operatora bez znajomości hasła", możesz zmienić dane operatora nie znając jego hasła.

  • Aby zmienić hasło, zaznacz opcję (3) a następnie w polach (4) podaj dwukrotnie nowe hasło. Hasła w obu polach (4) muszą być identyczne, aby zminimalizować możliwość pomyłki przy podawaniu nowego hasła.
  • Jeśli zakończysz konfigurację operatora, zaakceptuj (5) lub anuluj (6) dokonane zmiany. Zamknięcie okna za pomocą przycisku zamykania okna w prawym górnym rogu jest równoznaczne z anulowaniem dokonanych zmian.


Uprawnienia operatora

Konfiguracja programu ›› Zarządzanie operatorami ››

Na zakładce Uprawnienia definiujesz uprawnienia operatora. Dzięki temu operator może mieć zablokowany dostęp do niektórych funkcji programu. Na przykład wychowawca nie musi mieć dostępu do danych finansowych, a księgowemu możesz zablokować możliwość wpisywania obserwacji dydaktycznych w dzienniku.

Prawa przedstawione są w postaci rozwijanego drzewa. Na samym szczycie tego drzewa (korzeń) przedstawione są grupy praw. Zaznaczając lub odznaczając daną grupę - nadajesz lub odbierasz operatorowi wszystkie uprawnienia zawarte w tej grupie. Dzięki temu łatwo odbierzesz na przykład osobie zajmującej się wprowadzaniem danych finansowych możliwość zmiany ustawień administracyjnych. Niektóre grupy mogą zawierać kolejne grupy. Ostatnim elementem w gałęzi drzewa jest konkretne uprawnienie. (przykład - grupa Administracja zawiera podgrupę Konfiguracja programu a dopiero w tej podgrupie widoczne jest konkretne uprawnienie Edycja danych placówki).

  • Rozwijaj i zwijaj grupy za pomocą ikony +/- (1).
  • Zaznacz prawo (lub grupę praw) aby je nadać operatorowi. Nadane prawo zaznaczone jest ikoną "ptaszka" (2). Jeśli jest to grupa, ikona taka oznacza, że operator ma prawo do wszystkich podgrup i praw mieszczących się w tej grupie.
  • Prawo odebrane jest puste (3). Jeśli jest to grupa, ikona taka oznacza, że operator nie ma praw do żadnej z podgrup i praw mieszczących się w tej grupie.
  • Jeśli w grupie praw część praw jest nadanych a część nie, ikona zmienia się na kwadracik (4).

Pamiętaj:
Operator zmieniający uprawnienia innemu operatorowi:

      • sam musi posiadać to konkretne prawo, które chce komuś nadać / odebrać. Jeśli nie będzie go posiadał, prawo będzie nieaktywne, i nie będzie można go zmienić.
      • musi posiadać prawo "Zmiana uprawnień operatora". Jeśli nie będzie go posiadał, cała zakładka Uprawnienia będzie nieaktywna.

Praw operatora Administrator nie można zmieniać.

Możliwe jest zabranie prawa samemu sobie. Należy korzystać z tego z rozwagą, ponieważ nie będzie możliwości ponownego przyznania sobie tego prawa (ale zawsze może je ponownie przyznać operator Administrator).

Zmiana uprawnień oraz grup, którymi zarządza, operatorowi zalogowanemu na innym stanowisku przyniesie efekt po powtórnym zalogowaniu się tego operatora do programu. Zmiana uprawnień operatorowi zalogowanemu lokalnie przynosi efekt natychmiast.

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Grupy dzieci, którymi zarządza operator

Konfiguracja programu ›› Zarządzanie operatorami ››

Niektóre uprawnienia można operatorowi nadać tak, aby dotyczyły wyłącznie "grup, którymi zarządza".

Na przykład operator może dodawać wpisy do dziennika:

  • wszystkim dzieciom
  • tylko dzieciom należącym do grup którymi zarządza
  • nikomu

Dzięki temu na przykład wychowawca będzie mógł zaznaczyć nieobecność "swojego" dziecka, a nie będzie w stanie, celowo czy przez pomyłkę, zmodyfikować nieobecności innych dzieci.

Ustalanie operatorów zarządzających grupami

Operator może stać się operatorem zarządzającym daną grupą na dwa sposoby:

  1. Może zostać zaznaczony jako zarządzający w czasie edycji grupy. Ten sposób jest najwygodniejszy, gdy dodajesz nową grupę, i od razu przypisujesz jej wszystkich operatorów, którzy mogą ją zarządzać. W tym celu, podczas dodawania / edytowania grupy przejdź na zakładkę (1) i zaznacz / odznacz operatorów na liście (2). Przycisk 3) zaznacza wszystkich operatorów na raz, przycisk 4) odznacza wszystkich operatorów na raz.
  2. Można ustalić, którymi grupami operator zarządza, podczas edycji tego operatora w konfiguracji programu. Ten sposób jest najwygodniejszy, gdy dodajesz nowego operatora, i od razu ustalasz grupy, którymi zarządza. Aby to zrobić, dodając / edytując operatora przejdź na zakładkę (1) i zaznacz / odznacz grupy, którymi operator zarządza, na liście grup (2).
    Ze względu na to, że na przykład wydruk dziennika można robić dla grup archiwalnych (usuniętych), może zajść potrzeba nadania / odebrania prawa zarządzania grupą grupie już usuniętej. Możesz to zrobić przełączając zakładki (3) z "Grup aktywnych" na "Grupy archiwalne (usunięte)". Przycisk (4) zaznacza wszystkie grupy na raz, przycisk (5) odznacza wszystkie grupy na raz.

Aby operator był w stanie ustalać operatorów zarządzających grupami, musi posiadać prawo 'Możliwość definiowania operatorów upoważnionych dla grupy dzieci'. Jeśli nie będzie go posiadał, lista operatorów podczas edycji grupy i lista grup podczas edycji operatora będą nieaktywne.

Po dodaniu nowej grupy, nikt nią nie zarządza. Oznacza to, że również Administrator nie zarządza tą grupą, jednak Administrator zawsze może zaznaczyć samego siebie jako zarządzającego dowolną grupą. Ponadto Administrator, mając komplet praw, ma dostęp do tej grupy i do operacji na dzieciach z tej grupy.

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Lista uprawnień

Konfiguracja programu ›› Zarządzanie operatorami ››

Poniżej przedstawiamy listę wszystkich uprawnień, które można nadać lub odebrać operatorowi programu. Lista może być rozszerzana w kolejnych wersjach programu e-Przedszkolak. Tłustym drukiem oznaczone są grupy uprawnień (możesz je włączać lub wyłączać globalnie, aby nadać lub odebrać operatorowi wszystkie prawa zawarte w grupie), zaś drukiem pochyłym oznaczone są konkretne uprawnienia.

  • Administracja
    • Konfiguracja programu
      • Edycja danych placówki - możliwość zmiany danych placówki (nazwa, adres itd.) oraz danych kontaktowych placówki.
      • Zarządzanie kontami pocztowymi (SMTP) - możliwość dodawania/usuwania/edytowania ustawień kont SMTP służących do wysyłania wiadomości e-mail z programu (na przykład rozsyłania kart rodzica mailem).
      • Pozostałe ustawienia - możliwość zmian pozostałych ustawień, takich jak tworzenie automatycznej kopii zapasowej, ustawienia automatycznej aktualizacji programu i czasu pracy placówki.
      • Licencje
        • Przeglądanie wpisanych numerów licencji
        • Dodawanie numerów licencji i edycja istniejących
        • Usuwanie wpisanych numerów licencji
      • Aktualizacja programu do najnowszej wersji
    • Czytniki kart zbliżeniowych
      • Konfiguracja czytników kart zbliżeniowych
      • Pobieranie zdarzeń z czytników
      • Przeglądanie kartoteki zdarzeń z czytników
      • Modyfikowanie znaczenia zdarzeń z czytników - możliwość ręcznego zaznaczania zdarzenia jako wejścia lub wyjścia z placówki (dotyczy zdarzeń zarejestrowanych kartą dziecka)
      • Dodanie nowej karty zbliżeniowej do systemu
      • Usunięcie karty zbliżeniowej z systemu
      • Nadawanie, usuwanie i modyfikacja praw karty w czytniku - wprowadzenie karty do pamięci konkretnego czytnika, i zmiana jej uprawnień (czy karta jest uprawniona do współpracy z danym czytnikiem czy nie). W ten sposób na przykład karta dziecka może otworzyć drzwi wejściowe do przedszkola, ale już drzwi do pomieszczenia gospodarczego - nie.
      • Przypisywanie kart wychowawcom
      • Przypisywanie kart dzieciom z własnych grup
      • Przypisywanie kart pozostałym dzieciom
      • Przypisywanie kart opiekunom dzieci
      • Odebranie karty dotychczasowemu właścicielowi
    • Zarządzanie operatorami
      • Dodawanie / edycja danych operatorów - bez tego prawa operator jest w stanie zmienić tylko swoje dane (nazwę operatora / hasło). Danych innych operatorów nie zmieni.
      • Usuwanie operatorów - możliwość usuwania operatorów.
      • Zmiana danych operatora bez znajomości hasła - jeśli operator może edytować dane innych operatorów, to żeby zapamiętać zmiany, musi znać hasło operatora którego edytował. Chyba, że posiada to prawo.
      • Zmiana uprawnień operatora - konieczne do tego, aby innemu operatorowi móc nadać / odebrać prawa. Posiadając to prawo operator może nadać / odebrać tylko te prawa, które sam posiada.
      • Możliwość definiowania operatorów upoważnionych dla grupy dzieci - operator mając to prawo, jest w stanie dodawać bądź odbierać "grupy, którymi zarządza" inny operator, lub on sam.
    • Kopia zapasowa
      • Tworzenie kopii zapasowej - operator bez tego prawa nie jest w stanie wykonać kopii zapasowej, w tym również kopii automatycznie tworzonej podczas zamykania programu.
      • Odtwarzanie danych placówki z kopii zapasowej - prawo to jest konieczne do przywrócenia danych placówki z kopii zapasowej.
  • Kartoteki
    • Dzieci
      • Dodawanie dzieci
      • Dzieci z własnych grup
        • Przenoszenie dzieci do archiwum
        • Przywracanie dzieci z archiwum
        • Edycja danych dzieci
      • Dzieci pozostałe
        • Przenoszenie dzieci do archiwum
        • Przywracanie dzieci z archiwum
        • Edycja danych dzieci
    • Opiekunowie
    • Zajęcia dodatkowe
    • Grupy dzieci
    • Wychowawcy
    • Typy opłat
  • Słowniki
    • Sale
    • Kalendarz dni wolnych
    • Typy wpłat
  • Eksploatacja
    • Dziennik
    • Rejestr i wykaz uczęszczania
    • Opłaty
    • Zajęcia nieodbyte
    • Rozliczenia finansowe
  • Raporty


Kontakt i konto bankowe

Konfiguracja programu ››

Na zakładce Kontakt i konto bankowe podajesz dane kontaktowe placówki. Dane kontaktowe pojawiają się w raportach - na przykład na karcie rodzica, oprócz nazwy placówki, pojawi się numer telefonu do niej oraz dane do przelewu - nazwa i numer rachunku bankowego.

  • W pola (1) wprowadź telefony i faks placówki.
  • W pola (2) wpisz adresy mailowe i adres strony www placówki.
  • W pola (3) wpisz nazwę banku i numer rachunku bankowego.

Podawanie danych kontaktowych nie jest wymagane, niektóre pola możesz pozostawić puste

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Serwery poczty (SMTP)

Konfiguracja programu ››

Na zakładce Serwery poczty (SMTP) możesz definiować konta poczty elektronicznej. Dzięki skonfigurowaniu konta pocztowego można wysyłać wiadomości e-mail za pomocą programu e-Przedszkolak. Dzięki temu będzie możliwe na przykład rozsyłanie do opiekunów kart dziecka, powiadomień itd.

  • Na liście (1) pokazane są wszystkie zdefiniowane w placówce konta pocztowe. Kont może być wiele, przed wysłaniem raportu do opiekunów wybierzesz, którego konta program ma użyć do wysyłki.
  • Naciśnij przycisk (2) aby dodać kolejne konto pocztowe.
  • Usuń niepotrzebne konto pocztowe za pomocą przycisku (3). Program zapyta o potwierdzenie przed usunięciem konta. Usuniętego omyłkowo konta nie można przywrócić, trzeba dodać je ponownie.
  • Zmień ustawienia wybranego konta pocztowego za pomocą przycisku (4).
  • Naciśnięcie przycisku (5) ustanawia konto wybrane na liście (1) kontem domyślnym. To konto będzie domyślnie wybrane w miejscach, w których rozsyłane są maile.


Dodawanie / edycja konta SMTP

Konfiguracja programu ›› Serwery poczty (SMTP) ››

  • Podaj nazwę konta pocztowego w polu (1). Nazwa ta będzie widoczna w programie pocztowym odbiorcy wiadomości jako pole "Od". Powinna więc być "przyjazna" - raczej typu "Przedszkole Słoneczko - Administracja" niż "Zuzia - księgowość".
  • Adres serwera SMTP wpisz w pole (2). Jeśli nie wiesz, jaki on jest, skontaktuj się z Twoim dostawcą poczty elektronicznej.
  • Port na którym pracuje serwer SMTP wpisz w pole (3). Jeśli nie wiesz, jaki on jest, skontaktuj się z Twoim dostawcą poczty elektronicznej.
  • Swój adres e-mail wpisz w pole (4). Obecnie większość serwerów pocztowych wymaga, aby adres e-mail był zgodny z rzeczywistym kontem pocztowym użytkownika.
  • Jeśli serwer wymaga do wysłania maila podania nazwy użytkownika i hasła (obecnie 99% serwerów tego wymaga), to zaznacz odpowiednią opcję, a nazwę użytkownika (login) i hasło wpisz w pola (5) i (6). Czasem adres e-mail jest jednocześnie nazwą użytkownika, ale nie jest to regułą. Jeśli nie wiesz, co wpisać jako nazwę użytkownika i hasło, skontaktuj się z Twoim dostawcą poczty elektronicznej.

Najczęstszą przyczyną problemów z wysyłką maili jest podanie błędnego hasła użytkownika. Sprawdź je dwukrotnie.

  • Rodzaj połączenia z serwerem poczty wybierz w polu (7). Jeśli połączenie szyfrowane sprawia problem, spróbuj użyć połączenia nieszyfrowanego.

Wraz ze zmianą rodzaju połączenia zmienia się również port serwera SMTP. Na innym porcie serwer obsługuje połączenia szyfrowane, a na innym nieszyfrowane. O konkretne wartości zapytaj Twojego dostawcy poczty elektronicznej.
Typowymi portami są port 587 lub 25 (obecnie niezalecany, gdyż większość dostawców Internetu go blokuje) w przypadku połączeń nieszyfrowanych oraz port 465 w przypadku połączeń szyfrowanych.

  • Pole (8) zawiera podpis - podpis umieszczany jest na końcu każdego wysłanego maila.
  • Za pomocą przycisku (9) można przetestować, czy ustawienia konta są prawidłowe, a w konsekwencji - czy maile będą prawidłowo dostarczane do adresatów. Po naciśnięciu przycisku (9) program poprosi o podanie adresu poczty elektronicznej. Następnie na ten adres wysłana zostanie krótka wiadomość testowa za pomocą właśnie edytowanego konta poczty elektronicznej. Podaj jakiś adres e-mail, który jesteś w stanie odczytać, aby upewnić się, że poczta dotarła prawidłowo.

W miarę możliwości unikaj wysyłania wiadomości "do samego siebie", czyli z adresu a@b.pl na adres a@b.pl - niektóre serwery potraktują to jako spam, i wiadomość nie zostanie dostarczona.

  • Jeśli zakończysz konfigurację konta pocztowego, zaakceptuj (10) lub anuluj (11) dokonane zmiany. Zamknięcie okna za pomocą przycisku zamykania okna w prawym górnym rogu jest równoznaczne z anulowaniem dokonanych zmian.


Możliwe problemy

Konfiguracja programu ›› Serwery poczty (SMTP) ››

Jeśli wysłanie maila testowego nie powiedzie się, log operacji pomoże Ci zdiagnozować problem. W logu widać komunikaty błędów poprzedzone numerem błędu.

Typowe błędy to:

  • 11001,Host not found - host nieznaleziony. Wpisałeś nieprawidłowy adres serwera.
  • 10060,Connection timed out - przekroczony czas połączenia. Jeśli nie ma również błędu 11001, to sprawdź port serwera.
  • 10054,Connection reset by peer - Połączenie zostało przerwane. Sprawdź port serwera.
  • 530-5.5.1 Authentication Required - Serwer wymaga autoryzacji. Jeśli opcję "Serwer wymaga nazwy użytkownika i hasła" masz zaznaczoną, sprawdź nazwę użytkownika i hasło. Jeśli nie, zaznacz ją, i podaj nazwę użytkownika i hasło.
  • 530 5.7.0 Must issue a STARTTLS command first - Serwer nie zgadza się na połączenie nieszyfrowane. Wypróbuj opcję TLS (jeśli dostępne) lub TLS/SSL
  • 530 5.7.0 No auth during mail transaction - Sprawdź nazwę użytkownika i hasło.
  • 550 authentication required - Sprawdź nazwę użytkownika i hasło.
  • 554 5.7.1 You are sending spam - Twój serwer pocztowy rozpoznał wiadomość testową jako spam. Prawdopodobnie dlatego, że wysyłasz ją "do samego siebie".

Pozostałe błędy najczęściej towarzyszą tym powyższym, i bezpośrednio z nich wynikają.

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Aktualizacja

Konfiguracja programu ››

Program e-Przedszkolak jest wciąż rozwijany i wzbogacany o nowe możliwości i poprawiane są zauważone usterki. Co jakiś czas publikowana jest nowa wersja programu. Na zakładce Aktualizacja zadecydujesz, czy chcesz być o tym powiadamiany czy nie.

Program e-Przedszkolak podczas przygotowywania nowej wersji, znajduje się w trzech stadiach:

  • Wersja alpha
    Gdy autorzy osiągną zakładany etap prac, tworzą wersję instalacyjną programu. Jest to tak zwana wersja alpha. Jest testowana przez autorów i wąskie grono testerów - instalowana od podstaw, instalowana na wersję poprzednią, sprawdzane są podstawowe funkcje. Zauważone problemy są usuwane. Gdy wydaje się, że nie ma już żadnych problemów, wtedy wersja alpha jest przekształcana w wersję beta. NIE ZALECAMY instalowania tej wersji Klientom, i nie odpowiadamy w żaden sposób za działanie programu w tej wersji.
  • Wersja beta
    Wersja beta jest rozsyłana do szerszego grona testerów, oraz do tych z Państwa, którzy zaznaczą w konfiguracji opcję (2). Wersje te służą do zebrania uwag na temat działania nowych funkcji, oraz ich ewentualnej optymalizacji. Mogą się również ujawnić błędy nie zauważone poprzednio. Zwykle wersji beta pojawia się kilka, i ostatnia z nich jest już wersją "dopieszczoną" i pojawia się tylko po to, aby całkowicie wykluczyć możliwość problemów z wersją finalną.
    Dzięki pobieraniu wersji testowych zyskasz szybszy dostęp do nowych funkcjonalności, obarczony jednak ryzykiem pobrania wersji nie do końca dopracowanej.
  • Wersja finalna
    Zwykle najpóźniejsza wersja beta staje się wersją finalną, gdy nikt już nie znajdzie w wersji beta żadnych problemów. Dostęp do wersji finalnej mają już wszyscy Klienci. Do wersji finalnej prowadzą też linki pobierania na stronie www programu.

  • Zaznacz opcję (1) aby program przy każdym uruchomieniu sprawdzał, czy została opublikowana nowsza wersja. Program będzie sprawdzał tylko dostęp wersji stabilnych (finalnych).
  • Zaznacz opcję (2) aby móc aktualizować program również do wersji testowych (beta).
  • Zaznacz opcję (3) aby mieć dostęp do wersji produkcyjnych (alpha).

Jeśli program wykryje, że dostępna jest jego nowa wersja, pokazane zostanie okno jak na poniższym ekranie:

  • Numer obecnie zainstalowanej wersji programu pokazany jest w miejscu wskazywanym przez strzałkę (1).
  • Numer nowszej wersji gotowej do pobrania z serwera pokazany jest w miejscu wskazywanym przez strzałkę (2).
  • Naciśnij przycisk (3) aby przeczytać historię zmian - zostanie otwarta w przeglądarce internetowej w osobnym oknie.
  • Naciśnij przycisk (4) aby pobrać i zainstalować nowszą wersję programu. W czasie pobierania instalatora nowszej wersji będzie wyświetlany pasek postępu. Po zakończeniu pobierania program e-Przedszkolak automatycznie się zamknie, a uruchomiony zostanie instalator nowej wersji.
  • Jeśli nie chcesz instalować nowej wersji programu, zamknij okno przyciskiem (5) lub za pomocą przycisku zamykania okna w prawym górnym rogu okna.


Bezpieczeństwo

Konfiguracja programu ››

W zakładce Bezpieczeństwo obecne są dwie opcje:
Opcja (1) - jej zaznaczenie spowoduje, że program przy zamykaniu będzie automatycznie wykonywał kopię bezpieczeństwa bazy danych.
Opcja (2) - jej zaznaczenie spowoduje pojawienie się przycisku "Zamknij miesiąc" obok pól wyboru miesiąca bieżącego. Przycisk widoczny jest tylko dla miesięcy które nie są zamknięte.

Więcej na temat tworzenia kopii zapasowej przeczytasz w rozdziale Konserwacja i bezpieczeństwo danych.

Więcej na temat zamykania miesiąca przeczytasz w rozdziale Zamykanie miesiąca

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Licencje i rejestracja programu

Konfiguracja programu ››

Program e-Przedszkolak jest licencjonowany. Oznacza to, że poza bezpłatnym, 30-dniowym okresem próbnym, do działania programu musisz wykupić licencję. Aby zarządzać zakupionymi i otrzymanymi numerami licencji otwórz okno rejestracji programu - Pomoc->Rejestracja programu.

  • Wszystkie wpisane przez Ciebie licencje widoczne są na liście numerów licencji (1).
  • W kolumnie "Numer licencji" pokazany jest zarówno 29-cio znakowy numer licencji (2) jak i informacja o tym, jaką funkcjonalność programu obejmuje ta licencja (3).
  • Kolumna (4) pokazuje, do kiedy ważna jest licencja. Licencja może być ważna terminowo lub bezterminowo. Numer licencji, którego okres ważności minął będzie wyświetlany w kolorze czerwonym.
  • W kolumnie (5) pokazane jest, ile stanowisk jednocześnie może korzystać z licencjonowanej funkcjonalności.
  • Dodaj nowy numer licencji za pomocą przycisku (6).
  • Usuń z systemu numer licencji za pomocą przycisku (7).

W systemie nie może być wpisanych dwóch numerów licencji tego samego typu!

  • Jeśli rozbudowujesz licencję - dokupujesz dodatkowe stanowisko, przedłużasz licencję na kolejny okres itd - otrzymujesz nowy numer licencji. Poprzedni numer licencji możesz usunąć, aby móc wpisać nowy. Możesz też poprawić numer już obecny w systemie i zastąpić go nowym za pomocą przycisku (8).
  • Po zakończeniu modyfikacji numerów licencji zamknij okno za pomocą przycisku (9), klawisza ESC lub przycisku zamykania okna w prawym górnym rogu.

W obecnych wersjach programu licencjonowana jest:

  • Ogólna funkcjonalność programu e-Przedszkolak - obowiązuje w okresie swojej ważności (4), upoważnia w tym czasie również do bezpłatnej aktualizacji w obrębie wersji głównej, czyli dla wersji e-Przedszkolak 1.x (1.0, 1.1, 1.2, itd). Z pełnym zakres funkcjonalności przewidzianej w wersjach 1.x zapoznać się możesz na stronie http://pomoc.czesne.net/Plan_rozwoju.
  • Obsługa czytników kart zbliżeniowych
  • Obsługa biblioteki bankowej (w przygotowaniu) - funkcjonalność pozwalająca na automatyczne pobieranie wyciągów bankowych i możliwość tworzenia na ich podstawie wpłat od opiekunów.

W kolejnych wersjach lista licencji może zostać rozszerzona wraz z rozwojem programu o kolejne, specjalizowane moduły. Dzięki temu mechanizmowi nie musisz płacić za funkcjonalność której nie potrzebujesz i nie będziesz używać.

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Kartoteki

W programie e-Przedszkolak dostęp do kartotek realizowany jest na kilka sposobów:

  • Za pomocą menu głównego. Wszystkie kartoteki mogą być otwarte po wybraniu odpowiedniej opcji z menu Kartoteki lub Kartoteki->Słowniki. Częściej używane kartoteki mają przypisany własny skrót klawiszowy. Dostęp do menu głównego możliwy jest, gdy żadne inne okno programu nie jest otwarte.
  • Za pomocą ikony na pasku narzędzi. Dostęp do ikon paska narzędzi możliwy jest, gdy żadne inne okno programu nie jest otwarte.
  • Za pomocą ikony [image] . W niektórych miejscach programu kartoteka używana jest jako źródło danych - na przykład podczas dodawania/edycji grupy dzieci należy wybrać salę, w której odbywają się zajęcia tej grupy. Wybór sali otwiera kartotekę sal, z widocznym dodatkowo przyciskiem "Wybierz"


Sale

Kartoteki ››

Kartoteka sal służy do ewidencji sal w placówce. Definiując grupy dzieci, oraz zajęcia dodatkowe, możemy przypisać im salę, w której odbywają się zajęcia. Dzięki temu na karcie rodzica pojawi się informacja o tej sali. Rodzic będzie wiedział nie tylko "kiedy" ale również "gdzie" jego dziecko ma zajęcia.

Kartotekę sal można wywołać wybierając z menu opcję Kartoteki->Słowniki->Sale lub naciskając ikonę na pasku narzędzi. Kartotekę sal można też wywołać kontekstowo, za pomocą ikony - w miejscu, gdzie będzie przypisywana do grupy czy zajęć dodatkowych, tak jak pokazuje to strzałka.

Gdy kartoteka sal jest wywoływana w celu wyboru sali, pojawia się na niej dodatkowy przycisk "Wybierz" pozwalający zaakceptować wybór sali i powrócić do okna edycji grupy czy zajęć dodatkowych. Ten sam efekt uzyskasz klikając dwukrotnie LPM na nazwie sali na liście.

Centralną część okna zajmuje lista sal (1). Lista jest posortowana alfabetycznie. Dwukrotne kliknięcie LPM na liście sal spowoduje przejście do edycji sali - tak samo jak naciśnięcie przycisku (4), lub wybór tej sali i powrót do okna głównego, z którego kartoteka sal została wywołana w celu wyboru sali.

  • Nową salę możesz dodać za pomocą przycisku (2).
  • Salę możesz usunąć za pomocą przycisku (3). Zostanie ona automatycznie usunięta z wszystkich zajęć dodatkowych odbywających się w tej sali, oraz grup mających zajęcia w tej sali. Zajęciom i grupom można będzie przypisać inną salę. Program poprosi o potwierdzenie decyzji usunięcia sali.
  • Zmienić nazwę sali możesz za pomocą przycisku (4) lub dwukrotnego naciśnięcia LPM na liście sal. Ten drugi sposób możliwy jest wtedy, gdy kartoteka sal otwarta jest z poziomu menu - za pomocą opcji Kartoteki->Słowniki->Sale.
  • Po zakończeniu modyfikacji sal zamknij kartotekę sal za pomocą przycisku (5), klawisza ESC lub przycisku zamykania okna w prawym górnym rogu. Zamknięcie okna w ten sposób, jeśli zostało wywołane w celu wyboru sali, traktowane jest jak anulowanie tego wyboru.
  • Naciskając menu Wydruki (6) będziesz mógł wydrukować raport obłożenia sal zajęciami, dzięki któremu w łatwy sposób można się zorientować, w jakich godzinach sale są zajęte a w jakich wolne.


Dodawanie / edycja sali

Kartoteki ›› Sale ››

  • Wpisz nazwę sali w pole (1). Nazwa sali może mieć maksymalnie 80 znaków. Program nie pozwoli też na wprowadzenie nazwy pustej.
  • Zaakceptuj (2) lub anuluj (3) dokonane zmiany. Zamknięcie okna za pomocą przycisku zamykania okna w prawym górnym rogu jest równoznaczne z anulowaniem dokonanych zmian.


Wychowawcy

Kartoteki ››

W kartotece wychowawców przechowywane są dane wszystkich wychowawców pracujących w placówce. Zarówno tych, którzy opiekują się dziećmi w grupach, jak i tych, którzy prowadzą zajęcia dodatkowe. Program pozwala zapamiętać dane kontaktowe do wychowawcy, dzięki czemu możliwy jest w razie potrzeby szybki kontakt z wychowawcą. Wychowawcy można również przypisać kartę zbliżeniową, dzięki czemu uzyska on na przykład możliwość otwierania drzwi wejściowych do placówki.

Kartotekę wychowawców można wywołać wybierając z menu opcję Kartoteki->Wychowawcy (klawisz skrótu - F6) lub naciskając ikonę na pasku narzędzi. Kartotekę wychowawców można też wywołać kontekstowo, za pomocą ikony - w miejscu, gdzie wychowawca będzie przypisywana do grupy czy zajęć dodatkowych, tak jak pokazuje to strzałka.

Gdy kartoteka wychowawców jest wywoływana w celu wyboru wychowawcy, pojawia się na niej dodatkowy przycisk "Wybierz" pozwalający zaakceptować wybór wychowawcy i powrócić do okna edycji grupy czy zajęć dodatkowych. Ten sam efekt uzyskasz klikając dwukrotnie LPM na nazwie wychowawcy na liście.

Centralną część okna zajmuje lista wychowawców (1). Lista jest posortowana alfabetycznie według nazwisk wychowawców. Posortować ją w inny sposób można poprzez naciśnięcie LPM na nazwie kolumny według której chcesz uporządkować listę. Powtórne klikniecie na tej samej kolumnie zmienia sposób sortowania z rosnącego na malejący i odwrotnie. Dwukrotne kliknięcie LPM na liście wychowawców spowoduje przejście do edycji wychowawcy - tak samo jak naciśnięcie przycisku (4), lub wybór tego wychowawcy i powrót do okna głównego, z którego kartoteka wychowawców została wywołana w celu wyboru wychowawcy.

  • Nowego wychowawcę możesz dodać za pomocą przycisku (2).
  • Wychowawcę możesz usunąć za pomocą przycisku (3). Zostanie on automatycznie usunięty z wszystkich zajęć dodatkowych które prowadził, oraz grup którymi się opiekował. Zajęciom i grupom można będzie przypisać innego wychowawcę. Program poprosi o potwierdzenie decyzji usunięcia wychowawcy.
  • Zmienić dane wychowawcy możesz za pomocą przycisku (4) lub dwukrotnego naciśnięcia LPM na liście wychowawców. Ten drugi sposób możliwy jest wtedy, gdy kartoteka wychowawców otwarta jest z poziomu menu - za pomocą opcji Kartoteki->Wychowawcy.
  • Po zakończeniu modyfikacji danych wychowawców zamknij kartotekę za pomocą przycisku (5), klawisza ESC lub przycisku zamykania okna w prawym górnym rogu. Zamknięcie okna w ten sposób, jeśli zostało wywołane w celu wyboru wychowawcy, traktowane jest jak anulowanie tego wyboru.
  • Naciskając menu Wydruki (6) będziesz mógł wydrukować raport wychowawców, dzięki któremu w łatwy sposób można się zorientować, jakie zajęcia prowadzą / jakimi grupami się opiekują, gdzie i w jakich godzinach.
  • Umieszczając kursor w polu wyszukiwania (7) będziesz mógł wyszukać interesującego Cię wychowawcę, wpisując kilka pierwszych znaków jego nazwiska. Program ustawi się na pierwszym wychowawcy, którego nazwisko rozpoczyna się od wpisanych znaków. Wielkość liter nie ma znaczenia.


Dodawanie / edycja wychowawcy

Kartoteki ›› Wychowawcy ››

  • Podaj dane osobowe wychowawcy - nazwisko i imię oraz dane kontaktowe - adres e-mail i telefon (1). Podanie tych danych nie jest obowiązkowe.
  • Notatka o wychowawcy (2) może przechować tekst dowolnej długości.
  • Lista kart zbliżeniowych (3) pokazuje kartę / karty zbliżeniowe przypisane do tego wychowawcy.
  • Możesz przypisać kartę / kolejną kartę wychowawcy za pomocą przycisku (4). Wyboru karty dokonasz za pomocą kartoteki kart zbliżeniowych.
  • Wybierając już przypisaną kartę z listy (3) możesz odebrać ją wychowawcy (wróci do puli kart nieprzypisanych) za pomocą przycisku (5).
  • Możesz też zobaczyć zdarzenia zarejestrowane kartą wybraną z listy - takie jak wejścia / wyjścia, otwarcia drzwi itd. naciskając przycisk (6).
  • Zaakceptuj (7) lub anuluj (8) dokonane zmiany. Zamknięcie okna za pomocą przycisku zamykania okna w prawym górnym rogu jest równoznaczne z anulowaniem dokonanych zmian.


Grupy dzieci

Kartoteki ››

W kartotece grup ewidencjonowane są wszystkie grupy dzieci. Grupa ma przypisanego wychowawcę lub wychowawców, oraz salę w której odbywają się zajęcia. Definiujemy również godziny pracy grupy. Dzieci mogą mieć zdefiniowane uczestnictwo w grupie w dowolnym okresie czasu, niekoniecznie przez okres całego roku szkolnego.

Kartotekę grup można wywołać wybierając z menu opcję Kartoteki->Grupy dzieci (klawisz skrótu - F5) lub naciskając ikonę na pasku narzędzi. Kartotekę grup można też wywołać kontekstowo, za pomocą ikony - w miejscu, gdzie będzie możliwość lub konieczność wybrania grupy, tak jak pokazuje to strzałka.

Gdy kartoteka grup jest wywoływana w celu wyboru grupy, pojawia się na niej dodatkowy przycisk "Wybierz" pozwalający zaakceptować wybór grupy i powrócić do okna które zapoczątkowało wybór. Ten sam efekt uzyskasz klikając dwukrotnie LPM na liście grup.

Centralną część okna zajmuje lista grup (1). Oprócz nazwy grupy na liście widoczni są wychowawcy tej grupy, sala, w której odbywają się zajęcia oraz godziny pracy grupy. Lista jest posortowana alfabetycznie według nazwy grupy. Dwukrotne kliknięcie LPM na liście grup spowoduje przejście do edycji grupy - tak samo jak naciśnięcie przycisku (4), lub wybór tej grupy i powrót do okna głównego, z którego kartoteka grup została wywołana w celu wyboru grupy.

  • Nową grupę dzieci możesz dodać za pomocą przycisku (2).
  • Wybraną na liście grupę możesz usunąć za pomocą przycisku (3). Grupa dzieci nie jest usuwana, lecz ukrywana. Pozwoli to na przykład na dostęp do dziennika zajęć usuniętych grup w dowolnym momencie, gdy będzie taka potrzeba. Program poprosi o potwierdzenie decyzji usunięcia grupy.
  • Zmienić dane grupy możesz za pomocą przycisku (4) lub dwukrotnego naciśnięcia LPM na liście grup dzieci. Ten drugi sposób możliwy jest wtedy, gdy kartoteka grup otwarta jest z poziomu menu - za pomocą opcji Kartoteki->Grupy dzieci.
  • Po zakończeniu modyfikacji danych grupy zamknij kartotekę za pomocą przycisku (5), klawisza ESC lub przycisku zamykania okna w prawym górnym rogu. Zamknięcie okna w ten sposób, jeśli zostało wywołane w celu wyboru grupy, traktowane jest jak anulowanie tego wyboru.
  • Umieszczając kursor w polu wyszukiwania (6) będziesz mógł wyszukać interesującą Cię grupę, wpisując kilka pierwszych znaków nazwy grupy. Program ustawi się na pierwszej grupie, której nazwa rozpoczyna się od wpisanych znaków. Wielkość liter nie ma znaczenia.


Dodawanie / edycja grupy

Kartoteki ›› Grupy dzieci ››

  • Podaj nazwę grupy (1). Nazwa grupy nie może być pusta.
  • Wybierz z listy rozwijanej (2) salę, w której grupa ma zajęcia. Aby łatwiej znaleźć salę, naciśnij kilka pierwszych znaków jej nazwy, a lista ustawi się na pierwszej sali której nazwa rozpoczyna się od tych znaków. Jeśli sal jest dużo, lub chcesz dopiero dopisać salę w której grupa ma zajęcia, możesz za pomocą przycisku (3) wywołać słownik sal, i za jego pomocą wybrać salę.
  • Podaj godziny, w których grupa ma zajęcia (4). Godziny te będą używane do obliczania domyślnego czasu pobytu dziecka w placówce - kreator dziennika obecności będzie używał godziny rozpoczęcia zajęć jako godziny przybycia dziecka do placówki, a godziny zakończenia zajęć jako godziny wyjścia. Oczywiście rzeczywiste godziny można wprowadzić samodzielnie. Ponadto, godziny prowadzenia zajęć pokazywane są w raporcie "Karta Rodzica".
  • Na liście (5) pokazani są wychowawcy opiekujący się grupą. Grupa musi mieć przynajmniej jednego wychowawcę (może mieć ich więcej). Dodaj wychowawcę grupie naciskając przycisk (6) i wybierając wychowawcę z kartoteki wychowawców. Usuń zaznaczonego na liście (5) wychowawcę z grupy za pomocą przycisku (7).
  • Na zakładce "Upoważnieni operatorzy" (8) możesz zdefiniować, dla których operatorów ta grupa jest "ich własną". Więcej na temat nadawania operatorom uprawnień do grup przeczytasz w rozdziale "Grupy dzieci, którymi zarządza operator".
  • Zaakceptuj (9) lub anuluj (10) dokonane zmiany. Zamknięcie okna za pomocą przycisku zamykania okna w prawym górnym rogu jest równoznaczne z anulowaniem dokonanych zmian.


Zajęcia dodatkowe

Kartoteki ››

W kartotece zajęć dodatkowych ewidencjonowane są wszystkie zajęcia dodatkowe odbywające się w placówce. Za zajęcia dodatkowe zwykle pobierana jest osobna, dodatkowa opłata. Dzieci mogą uczestniczyć w zajęciach dodatkowych w dowolnych okresach. Minimalnym okresem uczestnictwa jest jeden miesiąc.

Pamiętaj, żeby zajęcia definiować w kontekście grupy uczestników. Jeśli zajęcia "taniec" odbywają się w poniedziałek rano, i uczestniczy w nich 10 osób, oraz w poniedziałek po południu - i wtedy uczestniczy w nich inne 12 osób, to zdefiniuj te zajęcia jako dwie osobne pozycje w kartotece zajęć dodatkowych. Jeśli ta sama grupa dzieci ma zajęcia w poniedziałek, środę i dwukrotnie w czwartek - są to te same zajęcia dodatkowe z kilkoma terminami odbywania się.

Kartotekę zajęć dodatkowych można wywołać wybierając z menu opcję Kartoteki->Zajęcia dodatkowe (klawisz skrótu - F4) lub naciskając ikonę na pasku narzędzi. Kartotekę zajęć dodatkowych można też wywołać kontekstowo, za pomocą ikony - w miejscu, gdzie będzie możliwość lub konieczność wybrania zajęć dodatkowych, tak jak pokazuje to strzałka.

Gdy kartoteka zajęć dodatkowych jest wywoływana w celu wyboru zajęć, pojawia się na niej dodatkowy przycisk "Wybierz" pozwalający zaakceptować wybór zajęć i powrócić do okna które zapoczątkowało wybór. Ten sam efekt uzyskasz klikając dwukrotnie LPM na liście zajęć.

Centralną część okna zajmuje lista zajęć dodatkowych (1). Oprócz symbolu i nazwy zajęć dodatkowych na liście widoczni są wychowawcy prowadzący zajęcia, liczba dzieci uczestniczących w zajęciach, oraz wysokość stawki za zajęcia dodatkowe, wraz z informacją, czy stawka obowiązuje za miesiąc uczestnictwa, czy za pojedyncze zajęcia. Lista jest posortowana alfabetycznie według nazwy zajęć dodatkowych. Posortować ją w inny sposób można poprzez naciśnięcie LPM na nazwie kolumny według której chcesz uporządkować listę. Powtórne klikniecie na tej samej kolumnie zmienia sposób sortowania z rosnącego na malejący i odwrotnie. Dwukrotne kliknięcie LPM na liście grup spowoduje przejście do edycji zajęć dodatkowych - tak samo jak naciśnięcie przycisku (4), lub wybór tych zajęć i powrót do okna głównego, z którego kartoteka zajęć dodatkowych została wywołana w celu wyboru zajęć.

  • Nowe zajęcia dodatkowe możesz dodać za pomocą przycisku (2).
  • Wybrane na liście zajęcia dodatkowe możesz przesunąć do archiwum za pomocą przycisku (3). Gdy lista zajęć dodatkowych pokazuje zajęcia archiwalne (przełączona zakładka 8), ten sam przycisk przywraca zajęcia dodatkowe do grupy zajęć aktywnych. Gdy zajęcia są przeniesione do archiwum, nie są uwzględniane w raportach ani w typowych miejscach, gdzie można wybrać zajęcia dodatkowe. Nie jest też naliczana za nie opłata.
  • Zmienić dane zajęć dodatkowych możesz za pomocą przycisku (4) lub dwukrotnego naciśnięcia LPM na liście zajęć. Ten drugi sposób możliwy jest wtedy, gdy kartoteka zajęć dodatkowych otwarta jest z poziomu menu - za pomocą opcji Kartoteki->Zajęcia dodatkowe.
  • Zaznacz opcję 5, aby pokazać tylko te zajęcia, na które ktoś uczęszcza w bieżącym miesiącu. Odznacz, aby zobaczyć również te zajęcia, na które w miesiącu bieżącym nie uczęszcza nikt. Przez "bieżący miesiąc" rozumiemy miesiąc ustawiony jako bieżący w głównym oknie programu, niekoniecznie równy obecnemu miesiącowi kalendarzowemu.
  • Zaznacz opcję 6, aby pokazać te zajęcia, które nie mają uczestników w ogóle. Odznacz, aby ukryć takie zajęcia. Opcja jest przydatna (w połączeniu z możliwością posortowania listy według liczby dzieci) w szybkim odszukaniu zajęć, którym nie dodano uczestników.
  • Umieszczając kursor w polu wyszukiwania (7) będziesz mógł wyszukać interesujące Cię zajęcia dodatkowe, wpisując kilka pierwszych znaków kolumny, według której posortowana jest lista zajęć (domyślnie - nazwy zajęć). Program ustawi się na pierwszych zajęciach spełniających ten warunek. Wyszukiwanie nie będzie działało, gdy posortujesz listę według kolumn liczbowych - ilości dzieci lub stawki. Podczas wyszukiwanie wielkość wpisywanych liter nie ma znaczenia.
  • Przełączysz listę pomiędzy zajęciami bieżącymi (aktywnymi) a archiwalnymi, naciskając LPM na odpowiedniej zakładce nad listą zajęć (8).
  • Wydrukować listę zajęć dodatkowych możesz wybierając z menu Wydruki (9) opcję 'Drukuj'.
  • Zamkniesz okno kartoteki zajęć dodatkowych naciskając klawisz ESC, ikonę zamknięcia w prawym górnym rogu okna, lub przycisk 10.


Dodawanie / edycja zajęć

Kartoteki ›› Zajęcia dodatkowe ››

Na zakładce Zajęcia dodatkowe ustalamy dane ogólne zajęć - nazwę, dane dotyczące stawki i sposobu naliczania opłat/zwrotów oraz ustalamy wychowawcę prowadzącego zajęcia. Poniżej dokładne wyjaśnienie poszczególnych pól i opcji:

  • Symbol zajęć (1) - nazwa "wewnętrzna" zajęć, widoczna tylko dla operatora. Nie pojawia się w żadnych raportach. Dla wygody operatora powinna być unikalna (balet 1, balet 2, angielski Pani Zosia itd)
  • Nazwa zajęć (1) - nazwa "przyjazna opiekunowi", widoczna na karcie rodzica. Powinna to być nazwa "oficjalna", nawet jeśli kilka zajęć będzie miało nazwę "Taniec towarzyski".
  • Stawka (2) - domyślna opłata za te zajęcia. Może być zmieniona dla konkretnego dziecka podczas przypisywania dziecku uczestnictwa w tych zajęciach. Może też być różna w różnym okresie czasu, na przykład rodzice Jasia Nowaka w styczniu za "balet" płacić będą 50 zł, a od lutego do czerwca - 55 zł
  • Opłata za zajęcia dodatkowe może być naliczana miesięcznie lub "za zajęcia" (3).
    Zajęcia płatne miesięcznie -
    • Opiekun obciążany jest raz w miesiącu opłatą w podanej wysokości
    • Zwrot za nieodbyte/opuszczone zajęcia naliczany jest w/g wzoru kwota opłaty / ilość zajęć w miesiącu * ilość zajęć za które należny jest zwrot

Przykład: Dla zajęć odbywających się co poniedziałek, płatnych 60 zł/m-c, gdy dwukrotnie w styczniu 2011 zajęcia się nie odbyły, kwota zwrotu wyniesie 2/5*60 = 24zł, ponieważ w styczniu 2011 roku było 5 poniedziałków.

Zajęcia płatne "za zajęcia" -

    • Opiekun obciążany jest opłatą w wysokości ilość zajęć w miesiącu * kwota opłaty za pojedyncze zajęcia
    • Zwrot za nieodbyte/opuszczone zajęcia naliczany jest w/g wzoru ilość zajęć które się nie odbyły * kwota opłaty za pojedyncze zajęcia
  • Płatność wymagana na dzień (4) - tego dnia miesiąca wymagana jest płatność za zajęcia. Wymagana do obliczenia odsetek za zwłokę.
  • Zajęcia są opłacane z góry (5) - jeśli opcja jest zaznaczona, to płatność jest wymagana w podanym dniu bieżącego miesiąca (na przykład 15-go stycznia za zajęcia styczniowe). Jeśli opcja jest odznaczona, to płatność jest wymagana w podanym dniu kolejnego miesiąca (na przykład 15-go lutego za zajęcia styczniowe).
  • Zwrot za nieobecność dziecka (6) - jeśli opcja jest zaznaczona, to opiekun otrzymuje zwrot części opłaty za zajęcia, gdy dziecka nie było w placówce w dniu zajęć (nieobecność dziecka) lub gdy zajęcia się nie odbyły (okienko). Jeśli opcja jest odznaczona, to zwrot, niezależnie od obecności dziecka w placówce, następuje wyłącznie wtedy, gdy zajęcia się nie odbyły (okienko).
  • Zajęcia odbywają się w dni świąteczne (7) - opcja określa sposób naliczania opłat i zwrotów, gdy zajęcia mają się odbyć w dzień zaznaczony w Kalendarzu dni wolnych jako święto / dzień wolny. Za dni świąteczne / zaznaczone jako wolne w kalendarzu dni wolnych nie ma zwrotu, dzień świąteczny nie jest też liczony do ilości zajęć w miesiącu, jeśli opcja Zajęcia odbywają się w dni świąteczne (7) jest odznaczona. Jeśli zaznaczysz tą opcję, to dzień świąteczny jest liczony do ilości zajęć w miesiącu, a zwrot następuje wtedy, gdy zaznaczysz dzień świąteczny jako okienko (zajęcia nieodbyte).
  • Ustal prowadzącego zajęcia dodatkowe (8) wybierając go z listy wychowawców, lub za pomocą kartoteki wychowawców (9). Po wybraniu prowadzącego widoczne będą jego podstawowe dane kontaktowe - adres e-mail i telefon.
  • Zaakceptuj (10) lub anuluj (11) dokonane zmiany. Zamknięcie okna za pomocą przycisku zamykania okna w prawym górnym rogu jest równoznaczne z anulowaniem dokonanych zmian.

Opcji Zajęcia odbywają się w dni świąteczne (7) nie można włączyć, jeśli cała placówka nie pracuje w święta (to, czy placówka pracuje w święta czy nie, ustalisz w konfiguracji programu (F10)).

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Zwroty

Kartoteki ›› Zajęcia dodatkowe ››

Zwroty za zajęcia dodatkowe rozliczane są zawsze za miesiąc poprzedni. Czyli, na przykład, w lutym rozliczane są zwroty za zajęcia styczniowe. Zwrot opiekunowi dziecka należy się w dwóch przypadkach:

  • Gdy zajęcia nie odbyły się (okienko). Ten zwrot naliczany jest zawsze.
  • Gdy zajęcia się odbyły, ale dziecko było nieobecne tego dnia w placówce. Zwrot zostanie naliczony tylko w przypadku, gdy jest zaznaczona opcja "Zwrot za nieobecność dziecka".

W programie e-Przedszkolak zwrot za zajęcia może być rozliczany w sposób uproszczony lub rozszerzony (1).

Jeśli wybierzesz uproszczony sposób rozliczania zwrotów (1), to opiekun otrzyma w całości zwrot opłaty.

Zajęcia płatne miesięcznie -

Zwrot za nieodbyte/opuszczone zajęcia naliczany jest w/g wzoru kwota opłaty / ilość zajęć w miesiącu * ilość zajęć za które należny jest zwrot

Przykład: Dla zajęć odbywających się co poniedziałek, płatnych 60 zł/m-c, gdy dwukrotnie w styczniu 2011 zajęcia się nie odbyły, kwota zwrotu wyniesie 2/5*60 = 24zł, ponieważ w styczniu 2011 roku było 5 poniedziałków.

Zajęcia płatne "za zajęcia" -

Zwrot za nieodbyte/opuszczone zajęcia naliczany jest w/g wzoru ilość zajęć które się nie odbyły * kwota opłaty za pojedyncze zajęcia.

Jeśli wybierzesz rozszerzony sposób rozliczania zwrotów (1), wysokość zwrotu ustalisz samodzielnie. Program, rozliczając zwroty za zajęcia dodatkowe, ustali ile razy w danym miesiącu zajęcia nie odbyły się i/lub dziecko nie było obecne. W zależności od liczby absencji kwota zwrotu może być różna. Dodatkowo, możesz ustalić, czy zwrot będzie kwotowy (określona kwota zwrotu), czy procentowy (procent uiszczonej przez opiekuna opłaty).

  • Ustal kwotę lub procent zwrotu wpisując ją w tabeli w kolumnie (2)
  • Wybierz, czy liczba z kolumny (2) jest kwotą czy wartością procentową zwrotu za pomocą rozwijanej listy (3)
  • Zdefiniuj wielkość kolejnego zwrotu w miesiącu dodając go przyciskiem (4) i modyfikując domyślnie wpisane przez program wartości
  • Usuń wybrany zwrot za pomocą przycisku (5)

Ostatni wpis w tabeli zwrotów należy traktować jak "Gdy zwrotów w miesiącu będzie: xx i więcej". Czyli, jeśli ustalisz kwotę/procent zwrotu dla na przykład 5-ciu zwrotów w miesiącu (jak w powyższym przykładzie), a zwrotów w danym miesiącu będzie 6, to użyta zostanie wartość z pozycji "Gdy zwrotów w miesiącu będzie: 5". Czyli, w naszym przykładzie, zwrócone zostanie 100% kwoty opłaty.

Jeśli chcesz ustalić, aby za zajęcia dodatkowe zawsze zostało opiekunowi zwracane, na przykład, 80% opłaty - wystarczy zdefiniować jedną pozycję zwrotu i ustalić ją na poziomie 80%. Gdy zwrotów będzie więcej - zawsze zostanie zwrócone 80% opłaty. Tak samo w przypadku zwrotu stałej kwoty, ale innej niż kwota opłaty za zajęcia - wybierz sposób zwrotu rozszerzony i zdefiniuj jedną pozycję zwrotu - kwotową - ustalając kwotę zwrotu.

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Terminy zajęć

Kartoteki ›› Zajęcia dodatkowe ››

  • Centralną część zakładki "Terminy zajęć" zajmuje lista zajęć dodatkowych (1). Widać na niej dzień tygodnia oraz salę w której odbywają się zajęcia oraz godziny w których zajęcia się odbywają. Te informacje będą ujęte w karcie rodzica, którego dziecko uczestniczy w tych zajęciach.
  • Dodaj kolejny termin odbywania się zajęć dodatkowych za pomocą przycisku (2). Pamiętaj, że są to kolejne terminy zajęć tych samych uczestników. Jeśli w kolejny terminie biorą udział inne dzieci, zdefiniuj dla nich osobne zajęcia dodatkowe.
  • Zaznaczony na liście (1) termin zajęć dodatkowych możesz usunąć przyciskiem (3).
  • Aby zmienić parametry terminu zajęć (salę, godziny, dzień tygodnia) - wybierz termin zajęć na liście (1) i naciśnij dwukrotnie LPM lub naciśnij przycisk (4).


Dodawanie / edycja terminu zajęć

Kartoteki ›› Zajęcia dodatkowe ›› Terminy zajęć ››

  • Wybierz na liście (1) dzień tygodnia, w którym odbywają się zajęcia. Jeśli ta sama grupa dzieci ma zajęcia dwukrotnie tego samego dnia, po prostu dodaj kolejny termin odbywania się zajęć w tym dniu.
  • Wybierz salę w której odbywają się zajęcia w tym terminie, używając rozwijanej listy sal lub słownika sal (2).
  • Zdefiniuj godzinę rozpoczęcia i zakończenia zajęć w tym terminie (3).
  • Zaakceptuj (4) lub anuluj zmiany (5). Zamknięcie okna dodawania / edycji terminu zajęć dodatkowych za pomocą przycisku zamknięcia okna równoznaczne jest z anulowaniem zmian.


Uczestnicy zajęć

Kartoteki ›› Zajęcia dodatkowe ››

  • Centralną część zakładki "Uczestnicy zajęć" zajmuje lista uczestników zajęć (1). Oprócz nazwiska dziecka widoczny jest również okres, w którym dziecko uczęszczało na zajęcia dodatkowe.
  • Dodaj nowego uczestnika zajęć (jedno dziecko lub całą grupę dzieci) za pomocą przycisku (2).
  • Aby usunąć uczestnika z zajęć, zaznacz go na liście i naciśnij przycisk (3).
  • Aby zmodyfikować dane uczestnictwa - na przykład okres uczęszczania na zajęcia - zaznacz uczestnika na liście i naciśnij przycisk (4).
  • Zaznaczenie opcji (5) spowoduje ukrycie uczestników zajęć którzy nie uczestniczą obecnie (w miesiącu bieżącym) w zajęciach dodatkowych. Odznaczenie opcji (5) spowoduje pokazanie wszystkich uczestników i możliwość poprawienia na przykład błędnie wprowadzonych okresów uczestnictwa w zajęciach w celu prawidłowego, wstecznego naliczenia opłaty za zajęcia.

Uwaga! Jeśli dziecko uczestniczyło w zajęciach, ale obecnie już nie uczestniczy, to nie usuwaj jego uczestnictwa, tylko ustal prawidłową datę zakończenia uczestnictwa. Usunięcie uczestnictwa spowoduje, że przy ewentualnym przeliczaniu miesiąca, w którym dziecko uczestniczyło w zajęciach, nie zostanie naliczona opłata za te zajęcia. Pamiętaj, że uczestnictwa "nieaktualne" możesz łatwo ukryć zaznaczając opcję (5).

Jeśli dziecko uczestniczyło w zajęciach z przerwami, na przykład od stycznia do lutego i od czerwca do lipca - dodaj te wpisy jako dwa osobne uczestnictwa.

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Dodawanie / edycja uczestników

Kartoteki ›› Zajęcia dodatkowe ›› Uczestnicy zajęć ››

Uczestników zajęć dodatkowych można dodać na dwa sposoby. Pierwszym sposobem jest edycja dziecka, i dopisanie mu uczestnictwa w wybranych zajęciach dodatkowych. Drugim sposobem jest edycja zajęć dodatkowych, i na zakładce "Uczestnicy zajęć" dodanie uczestnika - pojedynczego dziecka lub całej grupy dzieci. Ten drugi sposób opiszemy w tej chwili, pierwszy jest opisany w rozdziale dotyczącym kartoteki dzieci.

  • Zajęcia dodatkowe, którym dodajesz uczestnika, pokazane są na liście rozwijanej (1). Jeśli dodajesz uczestnika z poziomu edycji zajęć dodatkowych - lista jest nieaktywna i ustawiona na właśnie edytowanych zajęciach.
  • Do zajęć dodatkowych możesz dodać (2) pojedyncze dziecko (zaznacz opcję "Dziecko" oraz wybierz je z listy, lub użyj do wyboru kartoteki dzieci po naciśnięciu przycisku [image] ). Możesz dodać również całą grupę dzieci (zaznacz opcję "Całą grupę" oraz wybierz grupę dzieci z listy, lub użyj do wyboru kartoteki grup po naciśnięciu przycisku [image] ). Dodanie całej grupy jest równoznaczne z "automatycznym dodaniem każdego dziecka z tej grupy po kolei" jako uczestnika zajęć. Czasami jest to szybszy sposób dodawania uczestników niż pojedyncze dzieci, nawet, jeśli nie cała grupa w nich uczestniczy. Przykład: Cała grupa "Muchomorki" uczestniczy w zajęciach karate oprócz Zosi. Dodaj uczestnictwo całej grupy, a następnie usuń Zosię.
  • Każdy uczestnik uczestniczy w zajęciach dodatkowych w wybranym okresie czasu. Ustaw początek i koniec uczestnictwa za pomocą pól z nazwami miesięcy i lat (3). Aby ułatwić ustawianie okresu uczestnictwa do całego roku szkolnego dodano do programu przycisk (4). Jego naciśnięcie spowoduje rozwinięcie listy zawierającej "poprzedni rok szkolny", "obecny rok szkolny" i "przyszły rok szkolny", tak, jak pokazuje to poniższy obrazek.

    Pamiętaj, że okres, w jakim trwa rok szkolny (na przykład od września do czerwca lub od września do sierpnia) zdefiniujesz w konfiguracji programu (F10).
  • Zdefiniuj (5) wysokość opłaty, jaką poniesie opiekun dziecka za uczestnictwo w zajęciach. Domyślnie będzie tam podana wysokość opłaty zdefiniowana w zajęciach dodatkowych, ale można ją dowolnie zmodyfikować, co w praktyce daje możliwość na przykład udzielania indywidualnych rabatów typu "drugie dziecko tego samego opiekuna ma 20% zniżki na angielski". Pamiętaj, że zmiana opłaty za już naliczone okresy powoduje, że musisz przeliczyć te miesiące ponownie.
  • Zaakceptuj (6) lub anuluj zmiany (7). Zamknięcie okna dodawania / edycji terminu zajęć dodatkowych za pomocą przycisku zamknięcia okna równoznaczne jest z anulowaniem zmian.


Zajęcia nieodbyte (okienka)

Kartoteki ›› Zajęcia dodatkowe ››

Za zajęcia które się nie odbyły, zawsze naliczany jest zwrot. Kwota zwrotu naliczana jest w kolejnym miesiącu rozliczeniowym.

  • Korzystając z zakładki "Zajęcia nieodbyte (okienka) możesz zobaczyć terminy, w których zajęcia nie odbyły się. Na liście (1) pokazana jest data i godzina okienek (zajęć nieodbytych).
  • Żeby zaznaczyć, które zajęcia nie odbyły się, edytuj okienka za pomocą przycisku (2).
  • Wybrane okienko możesz usunąć za pomocą przycisku (3). Ten sam efekt osiągniesz, odznaczając okienko podczas edycji (2). Jeśli okienko występowało w miesiącu poprzedzającym miesiąc już przeliczony, przelicz ten miesiąc (miesiące) ponownie, aby anulować opiekunom przyznaną kwotę zwrotu za nieodbyte zajęcia.
  • Na liście (1) pokazane są wszystkie okienka edytowanych zajęć dodatkowych, jeśli opcja (4) jest odznaczona. Zaznaczenie jej spowoduje pokazanie tylko okienek z wybranego miesiąca wybranego roku.


Dodawanie / edycja okienka

Kartoteki ›› Zajęcia dodatkowe ›› Zajęcia nieodbyte (okienka) ››

Zajęcia nieodbyte (okienka) możesz edytować podczas edycji zajęć dodatkowych (ten sposób jest tu opisany), oraz za pomocą menu Eksploatacja->Zajęcia nieodbyte. Okno edycji zajęć nieodbytych wywołane podczas edycji zajęć dodatkowych nie pozwala zmienić zajęć dodatkowych których okienka ustalasz - ma nieaktywną listę zajęć (1) oraz przyciski "Poprzednie zajęcia" i "Następne zajęcia" (4).

Miesiąc, w którym ustalasz zajęcia nieodbyte ustal za pomocą wyboru miesiąca i roku (2).

Wszystkie terminy zajęć dodatkowych w wybranym miesiącu widoczne są na liście (3). Zaznaczenie terminu oznacza, że było to okienko (zajęcia się nie odbyły). Pozostawienie pozycji odznaczonej, lub odznaczenie zaznaczonej - że zajęcia odbyły się normalnie, i za te zajęcia zostanie naliczona opłata.

Przyciski "Poprzednie zajęcia" i "Następne zajęcia" (4) pozwalają nawigować pomiędzy poprzednimi i kolejnymi zajęciami dodatkowymi, aby szybko i łatwo ustalić okienka wszystkim zajęciom dodatkowym w danym miesiącu. Przyciski są aktywne, jeśli ustalasz okienka poziomu menu Eksploatacja->Zajęcia nieodbyte.

Zakończ edycję zajęć dodatkowych przyciskiem (5). Jeśli okno było wywołane z poziomu edycji zajęć dodatkowych, nastąpi powrót do poprzednio edytowanych zajęć.

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Typy wpłat

Kartoteki ››

Dodając do programu wpłatę od opiekuna wpisujesz opis tej wpłaty (opis należności). Może to być tytuł przelewu, ale może też być dowolny inny tekst. Jest to decyzja Twoja - operatora programu, co zostanie wpisane jako opis należności.

Jeśli jakieś opisy powtarzają się często, nie musisz za każdym razem definiować ich od nowa. Wystarczy, że wpiszesz dany opis do słownika typów opłat, a dodając wpłatę będzie można wybrać ten opis z listy i szybko uzupełnić opis należności. Możesz też zmodyfikować opis należności, używając wybranej z listy treści jako tekstu bazowego (na przykład uzupełniając nazwę miesiąca w tekście "Czesne za miesiąc".

Słownik typów wpłat można wywołać wybierając z menu opcję Kartoteki->Słowniki->Typy wpłat.

Centralną część okna zajmuje lista opisów wpłat (1). Lista jest posortowana alfabetycznie.

  • Nowy typ wpłaty możesz dodać za pomocą przycisku (2).
  • Typ wpłaty możesz usunąć za pomocą przycisku (3).Usunięcie typu wpłaty, który został już wykorzystany w opisie należności jakiejś wpłaty przyjętej od opiekuna nie powoduje jej usunięcia ani modyfikacji. Program poprosi o potwierdzenie decyzji usunięcia typu wpłaty.
  • Zmodyfikować opis typu wpłaty możesz za pomocą przycisku (4) lub dwukrotnego naciśnięcia LPM na liście typów wpłat.
  • Po zakończeniu modyfikacji słownika typów wpłat zamknij go za pomocą przycisku (5), aby zapamiętać wprowadzone zmiany.
  • Naciskając przycisk (6) anulujesz wszystkie zmiany wprowadzone w słowniku typów wpłat. Takie samo działanie będzie miało naciśnięcie klawisza ESC lub przycisku zamykania w prawym górnym rogu okna.


Dodawanie / edycja typu wpłaty

Kartoteki ›› Typy wpłat ››

  • Zdefiniuj lub popraw tytuł wpłaty wpisując je w pole (1). Nazwa typu wpłaty może mieć maksymalnie 80 znaków. Program nie pozwoli też na wprowadzenie nazwy pustej.
  • Zaakceptuj (2) lub anuluj (3) dokonane zmiany. Zamknięcie okna za pomocą przycisku zamykania okna w prawym górnym rogu jest równoznaczne z anulowaniem dokonanych zmian.


Finanse

Program e-Przedszkolak można łatwo dostosować do indywidualnych wymagań każdej placówki. Możesz zdefiniować całą gamę własnych opłat i kosztów, które będą ponosić opiekunowie dziecka. Zacznij od zdefiniowania typów opłat. Następnie zdefiniuj konkretne opłaty wybranych typów dzieciom lub grupom dzieci.

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Typy opłat

Finanse ››

Typ opłaty jest definicją opłaty, a nie konkretną opłatą. Wybierasz, czy jest to zwykła opłata, czy opłata za posiłek. Definiujesz jej nazwę oraz sposób naliczania opłaty i ewentualnych zwrotów. Następnie możesz dodawać opłaty danego typu dzieciom.

Aby dodać typ opłaty, otwórz słownik typów opłat. W tym celu wybierz z menu opcję Typy opłat (Kartoteki -> Słowniki -> Typy opłat)

Centralną część okna zajmuje lista typów opłat (1). Oprócz symbolu opłaty (wewnętrznej nazwie) na liście widoczna jest nazwa opłaty (widoczna dla opiekunów w raportach) oraz typ opłaty - opłata lub posiłek. Lista jest posortowana alfabetycznie według symbolu opłaty. Dwukrotne kliknięcie LPM na liście typów opłat spowoduje przejście do edycji wybranego typu opłaty - tak samo jak naciśnięcie przycisku (4), lub wybór tej opłaty i powrót do okna głównego, z którego słownik typów opłat został wywołany w celu wyboru typu opłaty.

  • Nowy typ opłaty możesz dodać za pomocą przycisku (2).
  • Wybrany na liście typ opłaty możesz usunąć za pomocą przycisku (3). W przypadku, gdy istnieje jakakolwiek opłata tego typu przydzielona jakiemukolwiek dziecku, wtedy typ opłaty nie jest usuwany, lecz ukrywany. Jeśli typ opłaty nie jest nigdy użyty, to zostanie usunięty całkowicie. Program poprosi o potwierdzenie decyzji usunięcia typu opłaty.
  • Zmienić dane typu opłaty możesz za pomocą przycisku (4) lub dwukrotnego naciśnięcia LPM na liście typów opłat. Ten drugi sposób możliwy jest wtedy, gdy kartoteka typów opłat otwarta jest z poziomu menu - za pomocą opcji Kartoteki->Słowniki->Typy opłat.
  • Z poziomu słownika opłat możesz szybko dodać wybraną opłatę pojedynczemu dziecku lub całej grupie dzieci. W tym celu wybierz menu Eksploatacja (5) i naciśnij opcję "Dodaj wybraną opłatę dziecku lub całej grupie", jak pokazano na poniższym rysunku. Więcej informacji na temat dodawania opłat podanych jest w rozdziale "Przypisywanie opłat"
  • Po zakończeniu modyfikacji typów opłat zamknij słownik za pomocą przycisku (6), klawisza ESC lub przycisku zamykania okna w prawym górnym rogu. Zamknięcie okna w ten sposób, jeśli zostało wywołane w celu wyboru typu opłaty, traktowane jest jak anulowanie tego wyboru.


Dodawanie / edycja typu opłaty

Finanse ›› Typy opłat ››

Pierwszym krokiem podczas dodawania nowego typu opłaty jest wybór, czy jest to zwykła opłata, czy posiłek. Wyboru tego nie można później zmienić.

  • Wybierz, czy definiowany typ opłaty jest zwykłą opłatą, czy posiłkiem za pomocą opcji (1)
    • Zwykła opłata może być naliczana miesięcznie, dziennie lub godzinowo.
    • Opłata za posiłek może być naliczana miesięcznie lub dziennie. Zwrot za posiłek może być naliczany indywidualnie za każdy posiłek z osobna. W przyszłych wersjach programu posiłkom będzie można definiować jadłospisy, obliczać ich kaloryczność oraz drukować zapotrzebowanie na dania na podstawie planowanych nieobecności dzieci.
  • Przejdź do dalszej części definiowania typu opłaty za pomocą przycisku (2) lub anuluj dodawanie typu opłaty za pomocą przycisku (3). Zamknięcie okna za pomocą przycisku zamykania okna w prawym górnym rogu jest równoznaczne z anulowaniem dodawania typu wpłaty.
  • Za pomocą opcji (4) możesz z poziomu programu przenieść się do właśnie czytanego rozdziału podręcznika w wersji online.


Informacje ogólne

Finanse ›› Typy opłat ››

  • Wybrany poprzednio rodzaj opłaty jest pokazany w miejscu pokazanym na rysunku (1). Nie można go zmienić.
  • Zdefiniuj symbol opłaty w polu (2). Symbol opłaty jest wewnętrzną nazwą, widoczną tylko dla operatora, i nie jest pokazywany na raportach opiekunów. Powinien służyć jednoznacznemu odróżnieniu typu opłaty od innych, na przykład "Podręczniki 2012 MEN" czy "Wycieczka Kraków 2014 muchomorki". Symbol opłaty może mieć maksymalnie 80 znaków.
  • Zdefiniuj nazwę opłaty w polu (3). Nazwa opłaty powinna być przyjazna opiekunowi, jest też widoczna w raportach typu karta rodzica. Powinna zawierać informacje istotne z punktu widzenia rodzica. Nazwa opłaty może mieć maksymalnie 80 znaków.
  • Notatka na temat opłaty (4) służy do zapisania dowolnych, dodatkowych informacji związanych z tą opłatą. Długość notatki nie jest limitowana.
  • Ustawienie typu opłaty jako opłaty domyślnej (5) nie jest wykorzystywane w obecnej wersji programu e-Przedszkolak.
  • Zaakceptuj (6) lub anuluj (7) dokonane zmiany. Zamknięcie okna za pomocą przycisku zamykania okna w prawym górnym rogu jest równoznaczne z anulowaniem dokonanych zmian.


Opłata

Finanse ›› Typy opłat ››

  • Wybierz sposób naliczania opłaty z listy rozwijanej (1).
    • Miesięczny - opłata jest naliczana za cały miesiąc, w jednej, stałej kwocie.
    • Dzienny - opłata jest naliczana za każdy dzień pobytu dziecka w placówce.
    • Godzinowy (niedostępny dla posiłków) - Opłata naliczana jest za każdą godzinę pobytu dziecka w placówce. Dla tego typu opłaty istnieje możliwość podania zakresu godzin, za które opłata nie jest pobierana. Zakres godzin darmowych ustala się dla każdego dziecka indywidualnie. Domyślnie darmowe godziny są takie, jak ustalono w konfiguracji jako typowe dla całej placówki. Jeśli opłata godzinowa jest liczona "z góry", to naliczana jest według planowych godzin zajęć grupy, a następnie w miesiącu kolejnym, jako dopłatę/zwrot można rozliczyć godziny nadpłacone/niedopłacone na podstawie rzeczywistych godzin pobytu dziecka (dziennik). Jeśli opłata godzinowa jest liczona "z dołu", to kwota opłaty naliczana jest na podstawie dziennika obecności i nie ma możliwości zwrotów.
  • Opis wybranego sposobu naliczania opłaty pojawi się poniżej (2).
  • Ustal dzień miesiąca, na który płatność jest wymagana (3).
  • Ustal domyślną wysokość (kwotę) opłaty (4). Domyślna kwota opłaty będzie proponowana przy dodawaniu tej opłaty jako obowiązującej dla dziecka. Może być jednak zmieniona i ustalona dla każdego dziecka indywidualnie.
  • Zaznacz opcję (5), aby ustalić czy opłata jest pobierana z góry czy z dołu. Jeśli pole (5) jest zaznaczone, to płatność jest wymagana w podanym w polu (3) dniu bieżącego miesiąca (na przykład 15-go stycznia za styczeń). Jeśli pole (5) jest odznaczone, to płatność jest wymagana w podanym dniu kolejnego miesiąca (na przykład 15-go lutego za styczeń).

Pamiętaj, że zmiana sposobu naliczania opłaty, dnia płatności, czy pobierania jej z góry albo z dołu spowoduje, że opłaty tego typu dodane dzieciom będą od teraz inaczej naliczane. Opłaty już naliczone (z poprzednich miesięcy) pozostaną naliczone według starego sposobu naliczania, chyba, że przeliczysz tamte miesiące.

Zmiana wysokości opłaty podczas edycji typu opłaty NIE SPOWODUJE zmiany wysokości opłat naliczanych dzieciom, ponieważ typ opłaty pamięta jedynie wzorcową wysokość opłaty, a rzeczywista wysokość opłaty dla danego dziecka/grupy jest ustalana w momencie dodawania danej opłaty dziecku/grupie. Jeśli chcesz zmienić wysokość naliczanej opłaty, zmień ją w zakładce "Opłaty" widocznej podczas edycji danych konkretnego dziecka.

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Zwrot

Finanse ›› Typy opłat ››

  • Zdefiniuj nazwę zwrotu / dopłaty (1). Nazwa będzie pojawiała się w karcie rodzica, gdy opiekun otrzyma zwrot tej opłaty lub będzie zmuszony dopłacić. Nazwa zwrotu / dopłaty może mieć maksymalnie 80 znaków.
  • Ustal, czy za tą opłatę możliwy jest zwrot (dopłata), a jeśli tak, to jakie są zasady jego naliczania. Sposób zwrotu wybierz na liście (2). Możliwe sposoby zwrotu to:
    • Brak zwrotów.
      Zwrot nie będzie możliwy za tą opłatę.
    • Zwrot za każdy dzień nieobecności proporcjonalnie do naliczonej opłaty miesięcznej/dziennej.
      Kwota zwrotu liczona jest w następujący sposób:
      1. Na podstawie wysokości opłaty obliczana jest rzeczywista kwota, jaką opiekun zapłacił za jeden dzień. Przykład: Gdy opłata wynosi 100zł/m-c i w miesiącu przedszkole pracowało 20 dni, to za jeden dzień opiekun zapłacił 5zł
      2. Pobierana jest informacja o tym, jaki % opłaty należy zwrócić. Domyślnie jest to 100%, jednak można ustalić zwrot na przykład na poziomie 90%
      3. Jeśli dziecko było nieobecne tego dnia, to należy mu się zwrot w wysokości 5zł*90%, czyli 4,50zł
    • Zwrot za każdy dzień nieobecności w/g stałej stawki dziennej.
      Gdy dziecko było nieobecne danego dnia, opiekunowi naliczany jest zwrot w wysokości stałej, podanej kwoty, niezależnie od tego, jaką kwotę opłaty zapłacił. Taki sposób zwrotu przydatny jest szczególnie w sytuacji, gdy w jednej opłacie łączone jest kilka opłat, na przykład czesne razem z kosztem wyżywienia. Opłata za czesne wraz z wyżywieniem wynosi na przykład 500 zł miesięcznie, ale w przypadku nieobecności dziecka zwracany jest tylko koszt wyżywienia, na przykład 12 zł dziennie.
    • Zwrot niezależny od nieobecności proporcjonalnie do naliczonej opłaty miesięcznej/dziennej.
      Kwota zwrotu liczona jest identycznie jak w przypadku "Zwrot za każdy dzień nieobecności proporcjonalnie do naliczonej opłaty miesięcznej/dziennej". Różnica polega na tym, że decyzja o tym, czy zwrot ma nastąpić czy nie, nie zależy od tego czy dziecko było obecne bądź nie, ale operator musi zaznaczyć w dzienniku, że zwrot za ten dzień ma zostać naliczony. Taki sposób zwrotu przydatny jest na przykład w sytuacji, gdy zwrot następuje tylko w przypadku "zaplanowanej nieobecności", na przykład zwrot za posiłek nie następuje gdy dziecko po prostu nie pojawi się w przedszkolu i nie ma możliwości odwołania posiłku dla niego, ale może nastąpić, gdy opiekun zgłosi nieobecność dziecka wcześniej.
    • Zwrot niezależny od nieobecności w/g stałej stawki dziennej.
      Opiekunowi naliczany jest zwrot w wysokości stałej, podanej kwoty, niezależnie od tego, jaką kwotę opłaty zapłacił. Decyzja o tym, czy zwrot ma nastąpić czy nie, nie zależy od tego czy dziecko było obecne bądź nie, ale operator musi zaznaczyć w dzienniku, że zwrot za ten dzień ma zostać naliczony. Taki sposób zwrotu przydatny jest na przykład w sytuacji, gdy zwrot następuje tylko w przypadku "zaplanowanej nieobecności", na przykład zwrot za posiłek nie następuje gdy dziecko po prostu nie pojawi się w przedszkolu i nie ma możliwości odwołania posiłku dla niego, ale może nastąpić, gdy opiekun zgłosi nieobecność dziecka wcześniej.
    • Zwrot/dopłata za każdą godzinę ponad ilość godzin planowanych, według dziennika obecności.
      Taki sposób zwrotu/dopłaty możliwy jest tylko dla opłat godzinowych naliczanych "z góry". Kwota zwrotu liczona jest w następujący sposób:
      1. Na podstawie planowanej liczby godzin pracy grupy, z uwzględnieniem ewentualnych godzin bezpłatnych, obliczana jest rzeczywista kwota, jaką opiekun zapłacił za ten dzień. Przyjmijmy, że 2zł.
      2. Na podstawie dziennika obecności obliczana jest kwota, jaką powinien był zapłacić (na przykład odbierał dziecko wcześniej lub zostawiał dłużej).
      3. Jeśli opiekun zapłacił zbyt mało (powiedzmy, że tego dnia dziecko zostało dłużej, i opiekun powinien zapłacić 2.50zł), kwota do dopłaty (50gr) naliczana jest w całości.
      4. Jeśli opiekun nadpłacił (powiedzmy, że tego dnia dziecko odebrano wcześniej, i opiekun powinien zapłacić 1.50zł), pobierana jest informacja o tym, jaki % opłaty należy zwrócić. Domyślnie jest to 100%, jednak można ustalić zwrot na przykład na poziomie 90%. Kwota nadpłaty (tutaj 50gr) mnożona jest przez %zwrotu (na przykład 90%) i opiekunowi naliczony zostaje zwrot w wysokości 0.50gr*90%=0.45gr
  • Opis wybranego sposobu naliczania zwrotów pojawi się poniżej (3).

Pamiętaj, że zmiana sposobu naliczania zwrotów / dopłat spowoduje, że opłatom tego typu dodanym dzieciom będą od teraz inaczej naliczane zwroty /dopłaty. Zwroty opłat już naliczone (z poprzednich miesięcy) pozostaną naliczone według starego sposobu naliczania, chyba, że przeliczysz tamte miesiące.

Pamiętaj, że zwroty naliczane są za opłaty poniesione w miesiącu poprzednim.

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Przypisywanie opłat

Finanse ››

Aby jakaś opłata była naliczana opiekunowi, najpierw musisz przypisać tą opłatę dziecku (bądź całej grupie dzieci naraz). Opłatę możesz przypisywać na dwa sposoby:

  • Wejdź do słownika typów opłat (Kartoteki -> Słowniki -> Typy opłat), utwórz lub wybierz interesujący Cię typ opłaty - a więc "wzorzec" opłaty i przypisz tą opłatę dziecku lub całej grupie dzieci wybierając opcję menu Eksploatacja (5) i naciśnij opcję "Dodaj wybraną opłatę dziecku lub całej grupie", jak pokazano na rysunku w rozdziale "Typy opłat".
  • Wejdź do kartoteki dzieci (Kartoteki -> Dzieci , klawisz skrótu - F2), znajdź dziecko któremu chcesz dodać opłatę i wyedytuj je. Przejdź na zakładkę Opłaty, i naciśnij przycisk "Dodaj opłatę". Więcej na temat zarządzania opłatami przypisanymi dziecku znajdziesz w rozdziale "Dzieci".

Gdy w którykolwiek z powyższych sposobów rozpoczniesz dodawanie opłaty, ukaże się okno jak na poniższym rysunku:

  • Wybierz opłatę którą chcesz dodać z listy (1). Możesz też do wyboru opłaty użyć okna słownika typów opłat - możesz go wywołać za pomocą przycisku [image] wskazanego strzałką. Gdy okno dodawania opłaty wywołasz z poziomu słownika typów opłat, opłata jest już wybrana a lista opłat jest nieaktywna.
  • Zdecyduj, komu chcesz dodać opłatę wybierając jedną z opcji (2):
    • wybranemu dziecku (wybierz je z listy (3) lub za pomocą przycisku [image] otwórz kartotekę dzieci aby wybrać dziecko za pomocą kartoteki)
    • całej grupie (wybierz ją z listy (4) lub za pomocą przycisku [image] otwórz kartotekę grup aby wybrać grupę za pomocą kartoteki). Dodanie opłaty całej grupie jest równoznaczne z "automatycznym dodaniem opłaty każdemu dziecku z tej grupy po kolei". Czasami jest to szybszy sposób dodawania opłaty niż dodawanie jej pojedynczym dzieciom, nawet, jeśli nie cała grupa ponosi tą opłatę. Przykład: Cała grupa "Muchomorki" zdecydowała się na uczestnictwo w wycieczce oprócz Zosi. Dodaj opłatę za wycieczkę całej grupie, a następnie usuń tą opłatę Zosi
    • wielu wybranym dzieciom (wskaż wybrane dzieci przyciskiem (5)). Dzieci którym chcesz dodać opłatę zaznacz myszą lub klawiszem spacji. Aby zaznaczyć / odznaczyć wszystkie dzieci użyj klawiszy po prawej stronie listy dzieci. Aby szybko znaleźć jakieś dziecko, wpisz pierwszą (lub kilka pierwszych) literę jego nazwiska, a lista ustawi się na tym dziecku.
    • wszystkim dzieciom w placówce

Opcja będzie nieaktywna, gdy dodawanie opłaty wybierzesz z poziomu edycji dziecka. Zaznaczona będzie opcja "Dziecku" i wybrane będzie to dziecko, które było edytowane.

  • Każda opłata obowiązuje w wybranym okresie czasu. Ustaw początek i koniec obowiązywania opłaty za pomocą pól z nazwami miesięcy i lat (6). Aby ułatwić ustawianie okresu obowiązywania opłaty do całego roku szkolnego dodano do programu przycisk (7). Jego naciśnięcie spowoduje rozwinięcie listy zawierającej "poprzedni rok szkolny", "obecny rok szkolny" i "przyszły rok szkolny", tak, jak pokazuje to poniższy obrazek.

    Pamiętaj, że okres, w jakim trwa rok szkolny (na przykład od września do czerwca lub od września do sierpnia) zdefiniujesz w konfiguracji programu (F10).

Jeśli chcesz dodać opłatę jednorazową - na przykład za wycieczkę czy składkę na radę rodziców, zdefiniuj w słowniku typów opłat typ tej opłaty jako opłatę miesięczną, bez zwrotów. Następnie dodaj ją dziecku z okresem obowiązywania równym jednemu miesiącowi, na przykład "od stycznia 2014 do stycznia 2014". Opłata zostanie naliczona tylko raz.

  • Podaj wysokość opłaty w polu (8). Domyślnie będzie tam podana wysokość zdefiniowana w typie opłaty, ale możesz ją dowolnie zmodyfikować.
  • Podaj procentową wysokość zwrotu w polu (9). Opcja ta będzie widoczna tylko dla niektórych sposobów zwrotu.
  • Podaj zakres godzin bezpłatnych (10). Za pobyt w placówce w tym czasie opiekun nie ponosi kosztów. Opcja jest widoczna tylko dla opłat rozliczanych godzinowo. Domyślne godziny bezpłatne są takie same, jak zdefiniowane w konfiguracji programu (F10), ale możesz je dowolnie zmodyfikować.
  • Zaakceptuj (11) lub anuluj (12) dokonane zmiany. Zamknięcie okna za pomocą przycisku zamykania okna w prawym górnym rogu jest równoznaczne z anulowaniem dokonanych zmian.


Dodawanie wpłat

Finanse ››

Gdy opiekun dokona wpłaty regulując swoje należności względem placówki, musisz wpisać tą wpłatę do programu. Wpłata będzie dodana do salda opiekuna, zostanie również uwzględniona w rozliczeniach finansowych i karcie rodzica.

Możesz wpisać do programu wpłatę ze znakiem "-". Wpłata taka zostanie potraktowana jak każda inna opłata i zmniejszy saldo opiekuna. Jest to dobry sposób na szybkie wpisanie indywidualnej opłaty opiekunowi czy też wpisanie mu salda początkowego, jeśli rozpoczynasz pracę z programem w trakcie trwania roku szkolnego.

Wpłatę można wprowadzić na trzy sposoby:

  • Z poziomu kartoteki opiekunów:

    W tym celu wybierz na liście opiekuna, któremu chcesz dodać opłatę i wybierz z menu opcję Eksploatacja->Dodaj wpłatę (klawisz skrótu - Ctrl+W). Więcej na temat kartoteki opiekunów przeczytasz w rozdziale Rodzice/opiekunowie.
  • Podczas edycji opiekuna:

    W tym celu, edytując dane opiekuna, przejdź na zakładkę (1) i naciśnij przycisk (2). Więcej na temat edycji opiekuna przeczytasz w rozdziale Rodzice/opiekunowie.
  • Wybierając z menu głównego opcję Eksploatacja->Dodaj wpłatę (klawisz skrótu - Ctrl+W).

Po wybraniu, w dowolny sposób, okna dodawania wpłaty, ukaże się okno jak na rysunku:

  • Wybierz opiekuna, od którego wpłatę przyjmujesz, z listy (1). Możesz też do wyboru opiekuna użyć okna kartoteki opiekunów - możesz ją wywołać za pomocą przycisku [image] wskazanego strzałką. Gdy okno dodawania wpłaty wywołasz z poziomu kartoteki opiekunów lub z poziomu edycji opiekuna - opiekun będzie już wybrany, a lista wyboru opiekuna jest nieaktywna.
  • Ustal kwotę wpłaty w polu (2).
  • Ustal datę datę wpłaty w polu (3). Jak każdą datę, możesz ją wpisać z klawiatury lub wybrać w widoku kalendarza, naciskając przycisk wskazany strzałką. Domyślnie data wpłaty ustawiona jest na "dzisiejszy dzień bieżącego miesiąca".
  • Opis należności - czyli tytuł wpłaty - ustalisz w polu (4). Tekst tytułu wpłaty możesz wpisać dowolny. Możesz też wybrać go z rozwijanej listy - lista będzie wypełniona tekstami wpisanymi do słownika wpłat. Program domyślnie wpisze tam ostatnio użyty tekst.
  • Zaakceptuj (5) lub anuluj (6) dokonane zmiany. Zamknięcie okna za pomocą przycisku zamykania okna w prawym górnym rogu jest równoznaczne z anulowaniem dokonanych zmian.


Eksploatacja

W tej części podręcznika opisujemy czynności eksploatacyjne, związane z obsługą programu "w trakcie roku szkolnego". Zwykle operacje takie jak dopisanie nowego dziecka do grupy, czy definiowanie nowych opłat są już wtedy rzadkością, a operacje typu modyfikacja słownika sal nie zachodzą praktycznie wcale. Codzienna praca z programem polega wtedy głównie na obsłudze dziennika (wraz z ewidencją obecności dzieci) - co jest opisane w osobnym rozdziale - oraz na obsłudze finansów - rozliczanie finansowe opiekunów, zaznaczanie zajęć nieodbytych, zaznaczanie należnych zwrotów, sporządzanie i rozsyłanie kart rodzica itd.

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Przeliczanie miesiąca

Eksploatacja ››

Opłaty naliczane są opiekunom podczas przeliczania miesiąca. Również wtedy opiekunom przyznawane są zwroty za poprzedni miesiąc. Pojęcie "przeliczania miesiąca" jest umowne, ponieważ, mimo tego, że domyślnie i typowo przelicza się jeden miesiąc, to można również przeliczyć kilka miesięcy jednocześnie, na przykład od stycznia do miesiąca obecnego. Taka potrzeba występuje na przykład w przypadku wykrycia opłaty błędnie naliczanej od początku roku.

Miesiąc możesz przeliczyć na kilka sposobów. Jednym z nich jest przeliczenie miesiąca dla całej placówki. Wykonasz je wybierając z menu opcję Eksploatacja->Przelicz miesiąc.

  • Wybierz zakres przeliczeń, wybierając z listy miesiąc początkowy i końcowy oraz wpisując początkowy i końcowy rok przeliczeń (1). Domyślnie program zaproponuje przeliczenie miesiąca domyślnego.
  • Jeśli chcesz przeliczyć tylko finanse wybranego opiekuna, zaznacz opcję (2) oraz wybierz żądanego opiekuna z listy. Do szybszej lokalizacji opiekuna możesz użyć kartoteki opiekunów (3) lub, po rozwinięciu listy opiekunów zlokalizować właściwego, wpisując kilka pierwszych liter jego nazwiska.
  • Rozpocznij przeliczanie naciskając przycisk (4) lub zrezygnuj z przeliczania naciskając przycisk (5). Przeliczanie miesiąca może chwilę potrwać, w zależności od prędkości komputera oraz liczby opiekunów wymagających przeliczenia. W trakcie trwania obliczeń program będzie wyświetlał informację o aktualnie przeliczanym opiekunie. Gdy przeliczenia zostaną zakończone, okno przeliczania miesiąca zostanie automatycznie zamknięte.

Drugim sposobem przeliczania miesiąca jest przeliczanie go podczas edycji danych opiekuna (zakładka finanse, przycisk "Przelicz miesiąc"). Ukaże się wtedy okno przeliczania miesiąca, identyczne jak na powyższym rysunku, ale z domyślnie zaznaczoną opcją (2) oraz wybranym opiekunem, który był edytowany. Dodatkowo, zmiana tych opcji będzie niemożliwa. W ten sposób możesz szybko przeliczyć miesiąc po dodaniu wpłaty danego opiekuna, bez konieczności przeliczania finansów całej placówki.

Pamiętaj! Jeśli dokonasz zmiany wpływającej na poprzednie miesiące - na przykład wysokości opłaty obowiązującej też w miesiącach poprzednich, i chcesz skorygować kwoty które opiekun powinien był zapłacić - musisz przeliczyć po kolei wszystkie miesiące w których zmieniła się wysokość opłat.

Przed wykonaniem dowolnego raportu finansowego, w tym - drukowaniu lub wysyłaniu kart rodzica - upewnij się, że miesiąc za który tworzysz raport jest przeliczony. Inaczej jedynymi kwotami na tych raportach będą kwoty przeniesienia z poprzedniego miesiąca.

Pamiętaj! Miesiące zamknięte nie są przeliczane!

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Informacje dodatkowe

Eksploatacja ›› Przeliczanie miesiąca ››

Schemat przeliczania miesiąca przedstawia się następująco:

  1. Na podstawie kalendarza dni wolnych obliczane są okienka zajęć dodatkowych - jeśli zajęcia nie odbywają się w dni świąteczne, to automatycznie takie dni zostaną zaznaczone jako okienka (zajęcia nieodbyte).
  2. Dla każdego opiekuna, dla każdego z jego dzieci:
    • Obliczane są należności za opłaty z miesiąca przeliczanego, oraz zwroty opłat za miesiąc poprzedni
    • Obliczane są należności za zajęcia dodatkowe, oraz zwroty należności za zajęcia dodatkowe z miesiąca poprzedniego
    • Obliczane jest przeniesienie salda na miesiąc następny


Zamykanie miesiąca

Eksploatacja ››

Miesiąc, który został rozliczony w całości, jego salda zostały uzgodnione i potwierdzone - może zostać zamknięty. W miesiącu, który zostanie zamknięty, nie można dodawać/edytować/usuwać wpłat, ani nie można go przeliczyć.

Operacja zamykania miesiąca służy zabezpieczeniu przed przypadkowymi zmianami w już rozliczonych miesiącach - na przykład poprzez zmianę wysokości opłaty, która jest dodana na cały rok. Miesiące poprzednie są już rozliczone, karty rodzica wydrukowane/rozesłane, rodzice zapłacili należności. Ponowne przeliczenie takiego miesiąca, przy zmienionych wysokościach opłat (lub dodaniu nowych zajęć dodatkowych/opłat czy też usunięciu istniejących) spowoduje nieoczekiwane zmiany sald - powstanie nadpłat lub niedopłat.

Aby tego uniknąć, można rozliczony miesiąc zamknąć.

Zamknięcia miesiąca dokonujemy przyciskiem (1). Przycisk jest widoczny tylko wtedy, gdy w konfiguracji programu włączona jest opcja Pozwalaj zamknąć rozliczony miesiąc oraz gdy ten miesiąc nie jest jeszcze zamknięty.

UWAGA! Zamknięcie miesiąca jest operacją nieodwracalną! Zamkniętego miesiąca nie można już otworzyć, wszelkie korekty należy wykonać w miesiącach kolejnych.

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Konserwacja i bezpieczeństwo danych

Aby zapewnić bezpieczeństwo danych placówki, program e-Przedszkolak ma możliwość wykonywania kopii zapasowej. Domyślnie kopia zapasowa wykonywana jest automatycznie przy zakończeniu pracy programu. Kopię zapasową można również wykonać na życzenie, wybierając z menu opcję Plik->Kopia danych.

Plik kopii zapasowej jest zaszyfrowany i chroniony silnym hasłem. Odzyskanie danych z kopii zapasowej inaczej niż za pomocą programu e-Przedszkolak jest praktycznie niewykonalne.

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Wykonywanie kopii zapasowej

Konserwacja i bezpieczeństwo danych ››

Aby wykonać kopię zapasową:

  • Wybierz z menu opcję Plik->Kopia danych, i na zakładce (1) wybierz folder w którym kopia zapasowa zostanie stworzona (2). Program wykonuje kopię zapasową domyślnie w folderze danych użytkownika, ale folder ten można dowolnie zmienić wpisując ścieżkę do innego folderu w pole (2) lub wybierając go za pomocą przycisku (3). Gdy wybierzesz folder, wykonaj kopię zapasową naciskając przycisk (4). Program zapamięta folder w którym kopia została wykonana i również kopie automatyczne będą w nim tworzone.

    Plik kopii zapasowej wykonany w ten sposób będzie nazywał się według wzoru: "Nazwa placówki - kopia z dnia rrrr.mm.dd.kzc". Jeśli kopia będzie wykonana kilkukrotnie tego dnia, do nazwy będzie dodawana kolejna liczba - (1), (2), (3) itd. Na przykład, kopia zapasowa placówki "Przedszkole Słoneczko" wykonana 20 maja 2014 roku, druga tego dnia, nazywać się będzie "Przedszkole Słoneczko - kopia z dnia 2014.05.20 (2).kzc". Przez "Nazwa placówki" rozumiemy nazwę widoczną w oknie logowania do programu, a nie nazwę placówki wpisaną w konfiguracji programu.
  • Przy zamykaniu programu zaznacz pole (1). Pole będzie domyślnie zaznaczone, jeśli w konfiguracji programu pozostawisz włączoną opcję "Bezpieczeństwo->Wykonuj kopię zapasową na koniec pracy".

    Plik kopii zapasowej wykonany w ten sposób będzie nazywał się według wzoru: "Nazwa placówki - automatyczna kopia z dnia rrrr.mm.dd.kzc". Jeśli kopia będzie wykonana kilkukrotnie tego dnia, do nazwy będzie dodawana kolejna liczba - (1), (2), (3) itd.

Aby operator mógł (w dowolny sposób) utworzyć kopię zapasową, musi mieć przyznane prawo "Tworzenie kopii zapasowej"

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Odtwarzanie danych z kopii zapasowej

Konserwacja i bezpieczeństwo danych ››

Aby odtworzyć dane z kopii zapasowej wybierz z menu opcję Plik->Kopia danych, i na zakładce (1) wskaż plik kopii zapasowej w polu (2). Ścieżkę i nazwę pliku wpisz samodzielnie (lub wklej ze schowka) lub wskaż za pomocą przycisku (3). Gdy wskażesz plik kopii zapasowej, przywrócisz dane placówki do stanu zapisanego w kopii zapasowej za pomocą przycisku (4). Bieżące dane zostaną nadpisane danymi z kopii zapasowej.

Przed zamazaniem obecnych danych danymi z kopii zapasowej, ze względów bezpieczeństwa zostanie wykonana automatyczna i obligatoryjna kopia danych obecnych. Plik kopii zapasowej wykonany w ten sposób będzie nazywał się według wzoru: "Nazwa placówki - (dane placówki przed zamazaniem ich danymi z kopii zapasowej) - kopia z dnia rrrr.mm.dd.kzc". Jeśli kopia będzie wykonana kilkukrotnie tego dnia, do nazwy będzie dodawana kolejna liczba - (1), (2), (3) itd. Kopia zostanie wykonana w folderze kopii zapasowych wskazanym w menu Plik->Kopia danych na zakładce "Tworzenie kopii danych".

Aby operator mógł odtworzyć dane z kopii zapasowej, musi mieć przyznane prawo "Odtwarzanie danych placówki z kopii zapasowej"

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.


Najczęściej zadawane pytania (FAQ)

- W okresie testowym wprowadziliśmy dużo danych. Gdy kupię pełną wersję, to moje dane znikną?

- Oczywiście, że nie. Wszystkie wpisane dane pozostaną. Po zakupie pełnej wersji wystarczy do programu wpisać otrzymany klucz licencji aby odblokować jego pełną funkcjonalność.

- Czy mogę zacząć pracę z programem w trakcie roku szkolnego?

- Tak. Program pozwala wpisać ręcznie kwoty zaległości finansowych rodziców, pozwala też na zdefiniowanie opłat w dowolnych widełkach czasowych. Można więc rozpocząć pracę od dowolnego miesiąca rozliczeniowego.

Copyright © 2010-2017 by REGIS. Wszystkie prawa zastrzeżone.